aboutsummaryrefslogtreecommitdiffstats
path: root/mail/Makefile.am
diff options
context:
space:
mode:
authorNot Zed <NotZed@Ximian.com>2004-06-17 11:32:04 +0800
committerMichael Zucci <zucchi@src.gnome.org>2004-06-17 11:32:04 +0800
commit16c9d26176e7db3c7aab99d44b35ea39d9f74951 (patch)
treed9eb82839d942289f34de7e4a3660c1658f39a22 /mail/Makefile.am
parentfa5f2ab56e524d761b90547424681d7350184591 (diff)
downloadgsoc2013-evolution-16c9d26176e7db3c7aab99d44b35ea39d9f74951.tar
gsoc2013-evolution-16c9d26176e7db3c7aab99d44b35ea39d9f74951.tar.gz
gsoc2013-evolution-16c9d26176e7db3c7aab99d44b35ea39d9f74951.tar.bz2
gsoc2013-evolution-16c9d26176e7db3c7aab99d44b35ea39d9f74951.tar.lz
gsoc2013-evolution-16c9d26176e7db3c7aab99d44b35ea39d9f74951.tar.xz
gsoc2013-evolution-16c9d26176e7db3c7aab99d44b35ea39d9f74951.tar.zst
gsoc2013-evolution-16c9d26176e7db3c7aab99d44b35ea39d9f74951.zip
** See #59885.
2004-06-17 Not Zed <NotZed@Ximian.com> ** See #59885. * em-format-html-quote.[ch]: remove and remove from build, not used. * Makefile.am (libevolution_mail_la_LIBADD): add libeabutil and evolution-smime. * mail-component-factory.c (factory): there is no mail_config anymore. 2004-06-16 Not Zed <NotZed@Ximian.com> * em-utils.c (em_utils_selection_get_urilist): handle comments in the urilist. Can't remember the rfc for it. svn path=/trunk/; revision=26374
Diffstat (limited to 'mail/Makefile.am')
-rw-r--r--mail/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/mail/Makefile.am b/mail/Makefile.am
index 71af260b47..8e31f7a068 100644
--- a/mail/Makefile.am
+++ b/mail/Makefile.am
@@ -90,8 +90,6 @@ libevolution_mail_la_SOURCES = \
em-format-html-display.h \
em-format-html-print.c \
em-format-html-print.h \
- em-format-html-quote.c \
- em-format-html-quote.h \
em-stripsig-filter.c \
em-stripsig-filter.h \
em-format-quote.c \
@@ -161,6 +159,10 @@ libevolution_mail_la_SOURCES = \
message-tag-followup.c \
message-tag-followup.h
+if ENABLE_SMIME
+SMIME_LIB=$(top_builddir)/smime/gui/libevolution-smime.la
+endif
+
libevolution_mail_la_LIBADD = \
$(top_builddir)/shell/importer/libevolution-importer.la \
$(top_builddir)/mail/importers/libevolution-mail-importers.la\
@@ -172,6 +174,8 @@ libevolution_mail_la_LIBADD = \
$(top_builddir)/widgets/misc/libefilterbar.la \
$(top_builddir)/filter/libfilter.la \
$(top_builddir)/widgets/menus/libmenus.la \
+ $(top_builddir)/addressbook/util/libeabutil.la \
+ $(SMIME_LIB) \
$(EVOLUTION_MAIL_LIBS)
libevolution_mail_la_LDFLAGS = \