aboutsummaryrefslogtreecommitdiffstats
path: root/libwombat/Makefile.am
diff options
context:
space:
mode:
authorRodrigo Moya <rodrigo@ximian.com>2003-06-30 22:33:25 +0800
committerRodrigo Moya <rodrigo@src.gnome.org>2003-06-30 22:33:25 +0800
commitc93054bdef122eb853b476c345aa49cf7f41fed3 (patch)
tree5ad99df0d5149de365df949886c3548b6f349ff6 /libwombat/Makefile.am
parent33919c667b855d51ad612f4dac9649fe11fedcdf (diff)
downloadgsoc2013-evolution-c93054bdef122eb853b476c345aa49cf7f41fed3.tar
gsoc2013-evolution-c93054bdef122eb853b476c345aa49cf7f41fed3.tar.gz
gsoc2013-evolution-c93054bdef122eb853b476c345aa49cf7f41fed3.tar.bz2
gsoc2013-evolution-c93054bdef122eb853b476c345aa49cf7f41fed3.tar.lz
gsoc2013-evolution-c93054bdef122eb853b476c345aa49cf7f41fed3.tar.xz
gsoc2013-evolution-c93054bdef122eb853b476c345aa49cf7f41fed3.tar.zst
gsoc2013-evolution-c93054bdef122eb853b476c345aa49cf7f41fed3.zip
removed libwombat from the build.
2003-06-30 Rodrigo Moya <rodrigo@ximian.com> * configure.in: * Makefile.am: removed libwombat from the build. * evolution-calendar.pc.in: removed -lwombat. * libwombat/*: removed unused directory. svn path=/trunk/; revision=21692
Diffstat (limited to 'libwombat/Makefile.am')
-rw-r--r--libwombat/Makefile.am40
1 files changed, 0 insertions, 40 deletions
diff --git a/libwombat/Makefile.am b/libwombat/Makefile.am
deleted file mode 100644
index c3a347876c..0000000000
--- a/libwombat/Makefile.am
+++ /dev/null
@@ -1,40 +0,0 @@
-INCLUDES = $(WOMBAT_CFLAGS)
-
-# CORBA stuff
-
-IDLS = $(top_srcdir)/wombat/Evolution-Wombat.idl
-IDL_GENERATED = \
- Evolution-Wombat.h \
- Evolution-Wombat-common.c \
- Evolution-Wombat-skels.c \
- Evolution-Wombat-stubs.c
-
-$(IDLS): $(ORBIT_IDL)
-
-$(IDL_GENERATED): $(IDLS)
- $(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl $(IDL_INCLUDES) \
- $(top_srcdir)/wombat/Evolution-Wombat.idl
-
-# Wombat library
-privlib_LTLIBRARIES = libwombat.la
-
-wombatincludedir = $(privincludedir)/wombat
-wombatinclude_HEADERS = \
- wombat-client.h
-
-libwombat_la_SOURCES = \
- $(IDL_GENERATED) \
- wombat-client.c \
- $(wombatinclude_HEADERS)
-
-# Static lib for pilot conduits
-
-noinst_LTLIBRARIES = libwombat-static.la
-
-libwombat_static_la_SOURCES = $(libwombat_la_SOURCES)
-libwombat_static_la_LDFLAGS = --all-static
-
-BUILT_SOURCES = $(IDL_GENERATED)
-CLEANFILES = $(BUILT_SOURCES)
-
-EXTRA_DIST = ChangeLog.pre-1-4