aboutsummaryrefslogtreecommitdiffstats
path: root/libwombat/Makefile.am
diff options
context:
space:
mode:
authorPeter Williams <peterw@ximian.com>2002-07-12 22:31:32 +0800
committerPeter Williams <peterw@src.gnome.org>2002-07-12 22:31:32 +0800
commit9c9771feb516b4daa49820e0b3c4bfb1782c654d (patch)
tree8a5bdd36e1d0651fc05ea422d1227fbce6b283b7 /libwombat/Makefile.am
parent852da3646e0a781a67365ebbe06123eb58ed17c1 (diff)
downloadgsoc2013-evolution-9c9771feb516b4daa49820e0b3c4bfb1782c654d.tar
gsoc2013-evolution-9c9771feb516b4daa49820e0b3c4bfb1782c654d.tar.gz
gsoc2013-evolution-9c9771feb516b4daa49820e0b3c4bfb1782c654d.tar.bz2
gsoc2013-evolution-9c9771feb516b4daa49820e0b3c4bfb1782c654d.tar.lz
gsoc2013-evolution-9c9771feb516b4daa49820e0b3c4bfb1782c654d.tar.xz
gsoc2013-evolution-9c9771feb516b4daa49820e0b3c4bfb1782c654d.tar.zst
gsoc2013-evolution-9c9771feb516b4daa49820e0b3c4bfb1782c654d.zip
libwombat:
2002-07-09 Peter Williams <peterw@ximian.com> * Makefile.am: Reference the renamed Evolution-Wombat.idl instead of wombat.idl. wombat: 2002-07-08 Peter Williams <peterw@ximian.com> * wombat.idl: Renamed to Evolution-Wombat.idl, since we're installing it now and should play nice namespacily. * Makefile.am: Rename wombat.idl and install it. svn path=/trunk/; revision=17437
Diffstat (limited to 'libwombat/Makefile.am')
-rw-r--r--libwombat/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/libwombat/Makefile.am b/libwombat/Makefile.am
index 5d532f9f59..877fada9bc 100644
--- a/libwombat/Makefile.am
+++ b/libwombat/Makefile.am
@@ -2,18 +2,18 @@ INCLUDES = $(WOMBAT_CFLAGS)
# CORBA stuff
-IDLS = $(top_srcdir)/wombat/wombat.idl
+IDLS = $(top_srcdir)/wombat/Evolution-Wombat.idl
IDL_GENERATED = \
- wombat.h \
- wombat-common.c \
- wombat-skels.c \
- wombat-stubs.c
+ Evolution-Wombat.h \
+ Evolution-Wombat-common.c \
+ Evolution-Wombat-skels.c \
+ Evolution-Wombat-stubs.c
$(IDLS): $(ORBIT_IDL)
$(IDL_GENERATED): $(IDLS)
$(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
- $(top_srcdir)/wombat/wombat.idl
+ $(top_srcdir)/wombat/Evolution-Wombat.idl
# Wombat library
lib_LTLIBRARIES = libwombat.la