aboutsummaryrefslogtreecommitdiffstats
path: root/libwombat/Makefile.am
diff options
context:
space:
mode:
authorJacob Leach <jleach@src.gnome.org>2001-06-24 01:46:21 +0800
committerJacob Leach <jleach@src.gnome.org>2001-06-24 01:46:21 +0800
commitf23683363bc57fa208e29ae88810c52799b34096 (patch)
treefd2a3bae8a5d1668337aa1863347133be39c7733 /libwombat/Makefile.am
parente35f33a5921cd61c79f8f50f2e91fcedbb465af1 (diff)
downloadgsoc2013-evolution-f23683363bc57fa208e29ae88810c52799b34096.tar
gsoc2013-evolution-f23683363bc57fa208e29ae88810c52799b34096.tar.gz
gsoc2013-evolution-f23683363bc57fa208e29ae88810c52799b34096.tar.bz2
gsoc2013-evolution-f23683363bc57fa208e29ae88810c52799b34096.tar.lz
gsoc2013-evolution-f23683363bc57fa208e29ae88810c52799b34096.tar.xz
gsoc2013-evolution-f23683363bc57fa208e29ae88810c52799b34096.tar.zst
gsoc2013-evolution-f23683363bc57fa208e29ae88810c52799b34096.zip
builddir != srcdir fixes.
svn path=/trunk/; revision=10443
Diffstat (limited to 'libwombat/Makefile.am')
-rw-r--r--libwombat/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libwombat/Makefile.am b/libwombat/Makefile.am
index 96962fca76..7219569145 100644
--- a/libwombat/Makefile.am
+++ b/libwombat/Makefile.am
@@ -4,7 +4,7 @@ INCLUDES = \
# CORBA stuff
-IDLS = $(top_builddir)/wombat/wombat.idl
+IDLS = $(top_srcdir)/wombat/wombat.idl
IDL_GENERATED = \
wombat.h \
wombat-common.c \
@@ -15,7 +15,7 @@ $(IDLS): $(ORBIT_IDL)
$(IDL_GENERATED): $(IDLS)
$(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
- $(top_builddir)/wombat/wombat.idl
+ $(top_srcdir)/wombat/wombat.idl
# Wombat library
lib_LTLIBRARIES = libwombat.la