aboutsummaryrefslogtreecommitdiffstats
path: root/libversit/Makefile.am
diff options
context:
space:
mode:
authorSebastian Rittau <srittau@src.gnome.org>2002-04-24 00:44:41 +0800
committerSebastian Rittau <srittau@src.gnome.org>2002-04-24 00:44:41 +0800
commit619f8c41a390d40d074ace283e4d6c374a142766 (patch)
tree22edd6354f96e8c185abeef2c114f2b275f2b1a7 /libversit/Makefile.am
parent5a9fd18e879b4a93052b7264ee51a016d284d119 (diff)
downloadgsoc2013-evolution-619f8c41a390d40d074ace283e4d6c374a142766.tar
gsoc2013-evolution-619f8c41a390d40d074ace283e4d6c374a142766.tar.gz
gsoc2013-evolution-619f8c41a390d40d074ace283e4d6c374a142766.tar.bz2
gsoc2013-evolution-619f8c41a390d40d074ace283e4d6c374a142766.tar.lz
gsoc2013-evolution-619f8c41a390d40d074ace283e4d6c374a142766.tar.xz
gsoc2013-evolution-619f8c41a390d40d074ace283e4d6c374a142766.tar.zst
gsoc2013-evolution-619f8c41a390d40d074ace283e4d6c374a142766.zip
Re-added libversit stuff.
svn path=/trunk/; revision=16566
Diffstat (limited to 'libversit/Makefile.am')
-rw-r--r--libversit/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/libversit/Makefile.am b/libversit/Makefile.am
new file mode 100644
index 0000000000..a102d1be3e
--- /dev/null
+++ b/libversit/Makefile.am
@@ -0,0 +1,22 @@
+# Makefile for libversit.a
+
+# $Id: Makefile.am,v 1.10 2002/04/23 16:44:40 srittau Exp $
+
+VERSIT_SRC = \
+ vcc.y \
+ vcc.h \
+ vobject.c \
+ vobject.h \
+ port.h \
+ vcaltmp.c \
+ vcaltmp.h
+
+noinst_LIBRARIES = libversit.a
+noinst_LTLIBRARIES = libversit_lt.la
+
+libversit_a_SOURCES = $(VERSIT_SRC)
+libversit_lt_la_SOURCES = $(VERSIT_SRC)
+
+EXTRA_DIST = README.TXT vcaltest.c vctest.c
+
+YFLAGS=-pversit_