aboutsummaryrefslogtreecommitdiffstats
path: root/libibex/Makefile.am
diff options
context:
space:
mode:
authorNot Zed <NotZed@HelixCode.com>2000-12-24 08:58:02 +0800
committerMichael Zucci <zucchi@src.gnome.org>2000-12-24 08:58:02 +0800
commit5674966eeb7eecfa109ad419f1c997dba69ff0af (patch)
treea439ac65139c39f3f551573b1c9f14a8e56b1c82 /libibex/Makefile.am
parentd5b5b5f0979f0819561fbec36a417a6dcfc3d4d5 (diff)
downloadgsoc2013-evolution-5674966eeb7eecfa109ad419f1c997dba69ff0af.tar
gsoc2013-evolution-5674966eeb7eecfa109ad419f1c997dba69ff0af.tar.gz
gsoc2013-evolution-5674966eeb7eecfa109ad419f1c997dba69ff0af.tar.bz2
gsoc2013-evolution-5674966eeb7eecfa109ad419f1c997dba69ff0af.tar.lz
gsoc2013-evolution-5674966eeb7eecfa109ad419f1c997dba69ff0af.tar.xz
gsoc2013-evolution-5674966eeb7eecfa109ad419f1c997dba69ff0af.tar.zst
gsoc2013-evolution-5674966eeb7eecfa109ad419f1c997dba69ff0af.zip
Merge from camel-mt-branch.
2000-12-24 Not Zed <NotZed@HelixCode.com> * Merge from camel-mt-branch. svn path=/trunk/; revision=7152
Diffstat (limited to 'libibex/Makefile.am')
-rw-r--r--libibex/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/libibex/Makefile.am b/libibex/Makefile.am
index 61f3d72004..ab7c92206c 100644
--- a/libibex/Makefile.am
+++ b/libibex/Makefile.am
@@ -18,16 +18,17 @@ noinst_HEADERS = \
index.h
INCLUDES = -I$(srcdir) $(GLIB_CFLAGS) $(UNICODE_CFLAGS) \
+ $(THREADS_CFLAGS) \
-DG_LOG_DOMAIN=\"libibex\"
noinst_PROGRAMS = dumpindex testindex
dumpindex_SOURCES = dumpindex.c
-dumpindex_LDADD = libibex.la $(GLIB_LIBS) $(UNICODE_LIBS)
+dumpindex_LDADD = libibex.la $(GLIB_LIBS) $(UNICODE_LIBS) $(THREADS_LIBS)
testindex_SOURCES = testindex.c
-testindex_LDADD = libibex.la $(GLIB_LIBS) $(UNICODE_LIBS) -lm
+testindex_LDADD = libibex.la $(GLIB_LIBS) $(UNICODE_LIBS) $(THREADS_LIBS) -lm
#noinst_PROGRAMS = mkindex lookup
#