aboutsummaryrefslogtreecommitdiffstats
path: root/importers/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-06-23 13:14:10 +0800
committernobody <nobody@localhost>2001-06-23 13:14:10 +0800
commit2bbe5d3421eefbcac7d9f3e16d3ea09e96a2bc10 (patch)
treea4eb5e010ba601de261dc3f9da4dd4b86fcc46fe /importers/Makefile.am
parent72ca61d74b9942040638b628a6f1358e02d23d42 (diff)
downloadgsoc2013-evolution-2bbe5d3421eefbcac7d9f3e16d3ea09e96a2bc10.tar
gsoc2013-evolution-2bbe5d3421eefbcac7d9f3e16d3ea09e96a2bc10.tar.gz
gsoc2013-evolution-2bbe5d3421eefbcac7d9f3e16d3ea09e96a2bc10.tar.bz2
gsoc2013-evolution-2bbe5d3421eefbcac7d9f3e16d3ea09e96a2bc10.tar.lz
gsoc2013-evolution-2bbe5d3421eefbcac7d9f3e16d3ea09e96a2bc10.tar.xz
gsoc2013-evolution-2bbe5d3421eefbcac7d9f3e16d3ea09e96a2bc10.tar.zst
gsoc2013-evolution-2bbe5d3421eefbcac7d9f3e16d3ea09e96a2bc10.zip
This commit was manufactured by cvs2svn to create tagGNUMERIC_0_66
'GNUMERIC_0_66'. svn path=/tags/GNUMERIC_0_66/; revision=10420
Diffstat (limited to 'importers/Makefile.am')
-rw-r--r--importers/Makefile.am81
1 files changed, 0 insertions, 81 deletions
diff --git a/importers/Makefile.am b/importers/Makefile.am
deleted file mode 100644
index e1fd7cbb17..0000000000
--- a/importers/Makefile.am
+++ /dev/null
@@ -1,81 +0,0 @@
-bin_PROGRAMS = evolution-netscape-importer \
- evolution-elm-importer \
- evolution-pine-importer \
- evolution-gnomecard-importer
-
-INCLUDES = \
- -DGNOMELOCALEDIR=\""$(localedir)"\" \
- -DG_LOG_DOMAIN=\"Evolution-Importer\" \
- -I$(top_srcdir) \
- -I$(top_builddir)/shell \
- -I$(top_srcdir)/shell \
- -I$(top_srcdir)/addressbook/backend/ebook \
- $(BONOBO_GNOME_CFLAGS) \
- $(EXTRA_GNOME_CFLAGS)
-
-IDLS = \
- $(top_srcdir)/mail/Mail.idl
-
-MAIL_GENERATED = \
- Mail.h \
- Mail-common.c \
- Mail-skels.c \
- Mail-stubs.c
-
-$(MAIL_GENERATED): $(IDLS)
- $(ORBIT_IDL) -I $(srcdir) `$(GNOME_CONFIG) --cflags idl` $(top_srcdir)/mail/Mail.idl
-
-evolution_netscape_importer_SOURCES = \
- $(MAIL_GENERATED) \
- netscape-importer.c
-
-evolution_netscape_importer_LDADD = \
- $(top_builddir)/shell/importer/libevolution-importer.la \
- $(top_builddir)/e-util/libeutil.la \
- $(BONOBO_GNOME_LIBS) \
- $(EXTRA_GNOME_LIBS)
-
-evolution_elm_importer_SOURCES = \
- elm-importer.c
-
-evolution_elm_importer_LDADD = \
- $(top_builddir)/shell/importer/libevolution-importer.la \
- $(top_builddir)/e-util/libeutil.la \
- $(BONOBO_GNOME_LIBS) \
- $(EXTRA_GNOME_LIBS)
-
-evolution_pine_importer_SOURCES = \
- pine-importer.c
-
-evolution_pine_importer_LDADD = \
- $(top_builddir)/shell/importer/libevolution-importer.la \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/e-util/ename/libename.la \
- $(top_builddir)/libversit/libversit.la \
- $(BONOBO_GNOME_LIBS) \
- $(EXTRA_GNOME_LIBS)
-
-evolution_gnomecard_importer_SOURCES = \
- evolution-gnomecard-importer.c
-
-evolution_gnomecard_importer_LDADD = \
- $(top_builddir)/shell/importer/libevolution-importer.la \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/e-util/ename/libename.la \
- $(top_builddir)/libversit/libversit.la \
- $(BONOBO_GNOME_LIBS) \
- $(EXTRA_GNOME_LIBS)
-
-oafdir = $(datadir)/oaf
-oaf_in_files = GNOME_Evolution_Netscape_Intelligent_Importer.oaf.in \
- GNOME_Evolution_Elm_Intelligent_Importer.oaf.in \
- GNOME_Evolution_Pine_Intelligent_Importer.oaf.in \
- GNOME_Evolution_GnomeCard_Intelligent_Importer.oaf.in
-
-oaf_DATA = $(oaf_in_files:.oaf.in=.oaf)
-
-EXTRA_DIST = $(oaf_in_files) $(oaf_DATA)
-
-@XML_I18N_MERGE_OAF_RULE@