aboutsummaryrefslogtreecommitdiffstats
path: root/help/C/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-05-19 20:49:14 +0800
committernobody <nobody@localhost>2001-05-19 20:49:14 +0800
commit88afa58a5b1f01cbefd89795c4dab371fb31f9c3 (patch)
tree8ef1ebf263e35adadb85e8450c2559f6d9edc16b /help/C/Makefile.am
parent0b11ddccb9aa109b28f69fefb790453b558a096c (diff)
downloadgsoc2013-evolution-88afa58a5b1f01cbefd89795c4dab371fb31f9c3.tar
gsoc2013-evolution-88afa58a5b1f01cbefd89795c4dab371fb31f9c3.tar.gz
gsoc2013-evolution-88afa58a5b1f01cbefd89795c4dab371fb31f9c3.tar.bz2
gsoc2013-evolution-88afa58a5b1f01cbefd89795c4dab371fb31f9c3.tar.lz
gsoc2013-evolution-88afa58a5b1f01cbefd89795c4dab371fb31f9c3.tar.xz
gsoc2013-evolution-88afa58a5b1f01cbefd89795c4dab371fb31f9c3.tar.zst
gsoc2013-evolution-88afa58a5b1f01cbefd89795c4dab371fb31f9c3.zip
This commit was manufactured by cvs2svn to create tag 'GAL_0_8'.GAL_0_8
svn path=/tags/GAL_0_8/; revision=9892
Diffstat (limited to 'help/C/Makefile.am')
-rw-r--r--help/C/Makefile.am71
1 files changed, 0 insertions, 71 deletions
diff --git a/help/C/Makefile.am b/help/C/Makefile.am
deleted file mode 100644
index 67b44d27b3..0000000000
--- a/help/C/Makefile.am
+++ /dev/null
@@ -1,71 +0,0 @@
-evolution_helpdir = $(datadir)/gnome/help/evolution/C
-
-GUIDE_SGML_FILES = \
- evolution.sgml \
- apx-authors.sgml \
- apx-bugs.sgml \
- apx-gloss.sgml \
- config-prefs.sgml \
- config-setupassist.sgml \
- config-sync.sgml \
- preface.sgml \
- usage-calendar.sgml \
- usage-contact.sgml \
- usage-mail.sgml \
- usage-mainwindow.sgml \
- usage-sync.sgml
-
-FAQ_SGML_FILES = \
- evolution-faq.sgml
-
-EXTRA_DIST = \
- $(FAQ_SGML_FILES) \
- $(GUIDE_SGML_FILES)
-
-all: evolution-guide evolution-faq
-
-evolution-guide: $(GUIDE_SGML_FILES)
- -db2html $(srcdir)/evolution.sgml
-
-evolution-faq: $(FAQ_SGML_FILES)
- -db2html $(srcdir)/evolution-faq.sgml
-
-dist-hook:
- mkdir $(distdir)/evolution
- -cp evolution/*.html evolution/*.css $(distdir)/evolution
- mkdir $(distdir)/fig
- -cp fig/*.png $(distdir)/fig
- mkdir $(distdir)/evolution/stylesheet-images
- -cp evolution/stylesheet-images/* $(distdir)/evolution/stylesheet-images
-
-# FIXME really messy here
-install-data-local: evolution-guide evolution-faq
- $(top_srcdir)/mkinstalldirs $(DESTDIR)$(evolution_helpdir)/evolution-guide
- -for file in $(srcdir)/evolution/*.html $(srcdir)/evolution/*.css; do \
- basefile=`basename $$file`; \
- $(INSTALL_DATA) $$file $(DESTDIR)$(evolution_helpdir)/evolution-guide/$$basefile; \
- done
-
- $(top_srcdir)/mkinstalldirs $(DESTDIR)$(evolution_helpdir)/evolution-faq
- -for file in $(srcdir)/evolution-faq/*.html $(srcdir)/evolution-faq/*.css; do \
- basefile=`basename $$file`; \
- $(INSTALL_DATA) $$file $(DESTDIR)$(evolution_helpdir)/evolution-faq/$$basefile; \
- done
-
- $(top_srcdir)/mkinstalldirs $(DESTDIR)$(evolution_helpdir)/evolution-guide/fig
- -for file in $(srcdir)/fig/*.png; do \
- basefile=`basename $$file`; \
- $(INSTALL_DATA) $$file $(DESTDIR)$(evolution_helpdir)/evolution-guide/fig/$$basefile; \
- done
-
- $(top_srcdir)/mkinstalldirs $(DESTDIR)$(evolution_helpdir)/evolution-guide/stylesheet-images
- -for file in $(srcdir)/evolution/stylesheet-images/*; do \
- basefile=`basename $$file`; \
- $(INSTALL_DATA) $$file $(DESTDIR)$(evolution_helpdir)/evolution-guide/stylesheet-images/$$basefile; \
- done
-
-evolution.ps: evolution.sgml
- -db2ps $<
-
-evolution.rtf: evolution.sgml
- -db2rtf $<