aboutsummaryrefslogtreecommitdiffstats
path: root/filter/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2009-04-23 22:02:07 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-04-23 22:02:07 +0800
commite42f27652709397453431b75c32601a4f4effd48 (patch)
tree61373ff6919145f786128d235a7caf05b73c2384 /filter/Makefile.am
parent3d6ba7f5bd28cf731ab475c7ff2c809ed681166b (diff)
downloadgsoc2013-evolution-e42f27652709397453431b75c32601a4f4effd48.tar
gsoc2013-evolution-e42f27652709397453431b75c32601a4f4effd48.tar.gz
gsoc2013-evolution-e42f27652709397453431b75c32601a4f4effd48.tar.bz2
gsoc2013-evolution-e42f27652709397453431b75c32601a4f4effd48.tar.lz
gsoc2013-evolution-e42f27652709397453431b75c32601a4f4effd48.tar.xz
gsoc2013-evolution-e42f27652709397453431b75c32601a4f4effd48.tar.zst
gsoc2013-evolution-e42f27652709397453431b75c32601a4f4effd48.zip
Bug 577929 – Consolidate marshallers
Consolidate all marshalling specifications to e-util/e-marshal.list. This reduces code duplication and makes it slightly easier to locate unused marshallers.
Diffstat (limited to 'filter/Makefile.am')
-rw-r--r--filter/Makefile.am10
1 files changed, 2 insertions, 8 deletions
diff --git a/filter/Makefile.am b/filter/Makefile.am
index 7d4e72daeb..7dc0353ded 100644
--- a/filter/Makefile.am
+++ b/filter/Makefile.am
@@ -27,8 +27,6 @@ libfilter_la_SOURCES = \
filter-input.h \
filter-int.c \
filter-int.h \
- filter-marshal.c \
- filter-marshal.h \
filter-option.c \
filter-option.h \
filter-part.c \
@@ -50,16 +48,12 @@ libfilter_la_LIBADD = \
EXTRA_DIST = \
$(glade_DATA) \
filter.error.xml \
- ChangeLog.pre-1-4 \
- filter-marshal.list
+ ChangeLog.pre-1-4
# basic rules.
error_DATA = filter.error
errordir = $(privdatadir)/errors
@EVO_PLUGIN_RULE@
-MARSHAL_GENERATED = filter-marshal.c filter-marshal.h
-@EVO_MARSHAL_RULE@
-
-BUILT_SOURCES = $(MARSHAL_GENERATED) $(error_DATA)
+BUILT_SOURCES = $(error_DATA)
CLEANFILES = $(BUILT_SOURCES)