aboutsummaryrefslogtreecommitdiffstats
path: root/filter/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@src.gnome.org>2008-09-18 11:31:42 +0800
committerMatthew Barnes <mbarnes@src.gnome.org>2008-09-18 11:31:42 +0800
commit979203663083ef89f678dc1e95bc0c9b24f55a9e (patch)
tree6fbdcf5e78079607eb176059c900c16ea5ce438f /filter/Makefile.am
parent8d21ab98d99ca43ee7873adba8172b699d8a007f (diff)
downloadgsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar.gz
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar.bz2
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar.lz
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar.xz
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar.zst
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.zip
Progress update:
- Kill EABMenu. - Centralize marshallers to eliminate duplication. svn path=/branches/kill-bonobo/; revision=36368
Diffstat (limited to 'filter/Makefile.am')
-rw-r--r--filter/Makefile.am10
1 files changed, 2 insertions, 8 deletions
diff --git a/filter/Makefile.am b/filter/Makefile.am
index e15deb1a3c..2b6f473db9 100644
--- a/filter/Makefile.am
+++ b/filter/Makefile.am
@@ -28,8 +28,6 @@ libfilter_la_SOURCES = \
filter-int.h \
filter-label.c \
filter-label.h \
- filter-marshal.c \
- filter-marshal.h \
filter-option.c \
filter-option.h \
filter-part.c \
@@ -51,16 +49,12 @@ libfilter_la_LIBADD = \
EXTRA_DIST = \
$(glade_DATA) \
filter.error.xml \
- ChangeLog.pre-1-4 \
- filter-marshal.list
+ ChangeLog.pre-1-4
# basic rules.
error_DATA = filter.error
errordir = $(privdatadir)/errors
@EVO_PLUGIN_RULE@
-MARSHAL_GENERATED = filter-marshal.c filter-marshal.h
-@EVO_MARSHAL_RULE@
-
-BUILT_SOURCES = $(MARSHAL_GENERATED) $(error_DATA)
+BUILT_SOURCES = $(error_DATA)
CLEANFILES = $(BUILT_SOURCES)