aboutsummaryrefslogtreecommitdiffstats
path: root/executive-summary/widgets/Makefile.am
diff options
context:
space:
mode:
authorIain Holmes <iain@src.gnome.org>2000-10-05 08:30:58 +0800
committerIain Holmes <iain@src.gnome.org>2000-10-05 08:30:58 +0800
commit209014ecb6e123a3eb8d402dfb09322506bc8024 (patch)
tree5ef48637c12e3d09fcd3423bd3a12e1a4cb5dcfd /executive-summary/widgets/Makefile.am
parenteac1b77c2ff04f5630409500f7582a010a1b3fd7 (diff)
downloadgsoc2013-evolution-209014ecb6e123a3eb8d402dfb09322506bc8024.tar
gsoc2013-evolution-209014ecb6e123a3eb8d402dfb09322506bc8024.tar.gz
gsoc2013-evolution-209014ecb6e123a3eb8d402dfb09322506bc8024.tar.bz2
gsoc2013-evolution-209014ecb6e123a3eb8d402dfb09322506bc8024.tar.lz
gsoc2013-evolution-209014ecb6e123a3eb8d402dfb09322506bc8024.tar.xz
gsoc2013-evolution-209014ecb6e123a3eb8d402dfb09322506bc8024.tar.zst
gsoc2013-evolution-209014ecb6e123a3eb8d402dfb09322506bc8024.zip
Doh! forgot the widgets
svn path=/trunk/; revision=5732
Diffstat (limited to 'executive-summary/widgets/Makefile.am')
-rw-r--r--executive-summary/widgets/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/executive-summary/widgets/Makefile.am b/executive-summary/widgets/Makefile.am
new file mode 100644
index 0000000000..f83d956d63
--- /dev/null
+++ b/executive-summary/widgets/Makefile.am
@@ -0,0 +1,32 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(includedir) \
+ $(GNOME_INCLUDEDIR) \
+ -DG_LOG_DOMAIN=\"Executive-Summary-Widgets\" \
+ -g \
+ -Wall \
+ -Wmissing-prototypes \
+ -Wmissing-declarations
+
+noinst_LIBRARIES = libesummary-widgets.a
+
+libesummary_widgets_a_SOURCES = \
+ e-summary-subwindow.c \
+ e-summary-subwindow.h \
+ e-summary-titlebar.c \
+ e-summary-titlebar.h \
+ e-summary-title-button.c \
+ e-summary-title-button.h
+
+noinst_PROGRAMS = \
+ esummary-window-test
+
+esummary_window_test_SOURCES = \
+ esummary-window-test.c
+
+esummary_window_test_LDADD = \
+ $(EXTRA_GNOME_LIBS) \
+ libesummary-widgets.a \
+ $(BONOBO_GNOME_LIBS) \
+ $(top_builddir)/e-util/libeutil.la
+