aboutsummaryrefslogtreecommitdiffstats
path: root/executive-summary/test-service/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2001-06-01 19:48:39 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2001-06-01 19:48:39 +0800
commitb537b315eb4a658ce46aa883e3706e4f6111b106 (patch)
tree28772a9abf64dc1b0a284016762bd20d4b7a6c11 /executive-summary/test-service/Makefile.am
parent8f183d269e13e528442def98657e040b3728597d (diff)
downloadgsoc2013-evolution-b537b315eb4a658ce46aa883e3706e4f6111b106.tar
gsoc2013-evolution-b537b315eb4a658ce46aa883e3706e4f6111b106.tar.gz
gsoc2013-evolution-b537b315eb4a658ce46aa883e3706e4f6111b106.tar.bz2
gsoc2013-evolution-b537b315eb4a658ce46aa883e3706e4f6111b106.tar.lz
gsoc2013-evolution-b537b315eb4a658ce46aa883e3706e4f6111b106.tar.xz
gsoc2013-evolution-b537b315eb4a658ce46aa883e3706e4f6111b106.tar.zst
gsoc2013-evolution-b537b315eb4a658ce46aa883e3706e4f6111b106.zip
Add some missing `$(DB3_LDADD)'s to get it to compile.
svn path=/trunk/; revision=10078
Diffstat (limited to 'executive-summary/test-service/Makefile.am')
-rw-r--r--executive-summary/test-service/Makefile.am12
1 files changed, 7 insertions, 5 deletions
diff --git a/executive-summary/test-service/Makefile.am b/executive-summary/test-service/Makefile.am
index ac22c0ed19..3b00e92fb3 100644
--- a/executive-summary/test-service/Makefile.am
+++ b/executive-summary/test-service/Makefile.am
@@ -13,8 +13,9 @@ test_service_SOURCES = \
test_service_LDADD = \
$(top_builddir)/executive-summary/evolution-services/libevolution-services.la \
- $(BONOBO_VFS_GNOME_LIBS) \
- $(EXTRA_GNOME_LIBS)
+ $(BONOBO_VFS_GNOME_LIBS) \
+ $(EXTRA_GNOME_LIBS) \
+ $(DB3_LDADD)
#test_bonobo_service_SOURCES = \
# test-bonobo.c
@@ -27,10 +28,11 @@ test_service_LDADD = \
rdf_summary_SOURCES = \
rdf-summary.c
-rdf_summary_LDADD = \
+rdf_summary_LDADD = \
$(top_builddir)/executive-summary/evolution-services/libevolution-services.la \
- $(BONOBO_VFS_GNOME_LIBS) \
- $(EXTRA_GNOME_LIBS)
+ $(BONOBO_VFS_GNOME_LIBS) \
+ $(EXTRA_GNOME_LIBS) \
+ $(DB3_LDADD)
oafdir = $(datadir)/oaf
oaf_in_files = \