aboutsummaryrefslogtreecommitdiffstats
path: root/executive-summary/test-service/Makefile.am
diff options
context:
space:
mode:
authorIain Holmes <iain@src.gnome.org>2000-10-05 08:27:52 +0800
committerIain Holmes <iain@src.gnome.org>2000-10-05 08:27:52 +0800
commiteac1b77c2ff04f5630409500f7582a010a1b3fd7 (patch)
tree8141f7dfd5b313d2926bda934679c018540892b9 /executive-summary/test-service/Makefile.am
parentb3046d2a2345a862b65dc6b4c6cbd022519c7091 (diff)
downloadgsoc2013-evolution-eac1b77c2ff04f5630409500f7582a010a1b3fd7.tar
gsoc2013-evolution-eac1b77c2ff04f5630409500f7582a010a1b3fd7.tar.gz
gsoc2013-evolution-eac1b77c2ff04f5630409500f7582a010a1b3fd7.tar.bz2
gsoc2013-evolution-eac1b77c2ff04f5630409500f7582a010a1b3fd7.tar.lz
gsoc2013-evolution-eac1b77c2ff04f5630409500f7582a010a1b3fd7.tar.xz
gsoc2013-evolution-eac1b77c2ff04f5630409500f7582a010a1b3fd7.tar.zst
gsoc2013-evolution-eac1b77c2ff04f5630409500f7582a010a1b3fd7.zip
Add the executive summary stuff.
Hopefully nothing is broken. svn path=/trunk/; revision=5731
Diffstat (limited to 'executive-summary/test-service/Makefile.am')
-rw-r--r--executive-summary/test-service/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/executive-summary/test-service/Makefile.am b/executive-summary/test-service/Makefile.am
new file mode 100644
index 0000000000..4604d89dfc
--- /dev/null
+++ b/executive-summary/test-service/Makefile.am
@@ -0,0 +1,21 @@
+bin_PROGRAMS = test-service
+
+CFLAGS += -g
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(srcdir)/../evolution-services \
+ $(EXTRA_GNOME_CFLAGS) \
+ $(BONOBO_HTML_GNOME_CFLAGS) \
+ $(UNICODE_CFLAGS)
+
+test_service_SOURCES = \
+ main.c
+
+test_service_LDADD = \
+ $(top_builddir)/executive-summary/evolution-services/libevolution-services.la \
+ $(BONOBO_VFS_GNOME_LIBS) \
+ $(EXTRA_GNOME_LIBS)
+oafdir = $(datadir)/oaf
+oaf_DATA = test-service.oafinfo
+
+EXTRA_DIST = $(oaf_DATA)