aboutsummaryrefslogtreecommitdiffstats
path: root/executive-summary/evolution-services/Makefile.am
diff options
context:
space:
mode:
authorIain Holmes <iain@helixcode.com>2000-10-07 08:49:12 +0800
committerIain Holmes <iain@src.gnome.org>2000-10-07 08:49:12 +0800
commitb9db2f0137dd06111913dd93d97737542dba026d (patch)
tree8fab61b763233e5221675ca23cfa86a076b9d023 /executive-summary/evolution-services/Makefile.am
parentd412d185d593da40b2ff5c8eb913b1152cc13856 (diff)
downloadgsoc2013-evolution-b9db2f0137dd06111913dd93d97737542dba026d.tar
gsoc2013-evolution-b9db2f0137dd06111913dd93d97737542dba026d.tar.gz
gsoc2013-evolution-b9db2f0137dd06111913dd93d97737542dba026d.tar.bz2
gsoc2013-evolution-b9db2f0137dd06111913dd93d97737542dba026d.tar.lz
gsoc2013-evolution-b9db2f0137dd06111913dd93d97737542dba026d.tar.xz
gsoc2013-evolution-b9db2f0137dd06111913dd93d97737542dba026d.tar.zst
gsoc2013-evolution-b9db2f0137dd06111913dd93d97737542dba026d.zip
Use gnome-vfs to retrieve the requested files. Allows services to specify
2000-10-06 Iain Holmes <iain@helixcode.com> * component/e-summary.c (request_cb): Use gnome-vfs to retrieve the requested files. Allows services to specify remote urls. (load_default, e_summary_display_window, e_summary_rebuild_page): Change the html to match TigerT's lovely design. (e_summary_add_html_service, e_summary_add_html_service): Add the client argument so we can destroy it when we've quit. (e_summary_window_update): Only do an update if there isn't one pending. * component/e-summary-factory.c (embed_service): upd. * test-service/main.c: Made the test service be really silly and count the number of seconds since it was started. svn path=/trunk/; revision=5776
Diffstat (limited to 'executive-summary/evolution-services/Makefile.am')
-rw-r--r--executive-summary/evolution-services/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/executive-summary/evolution-services/Makefile.am b/executive-summary/evolution-services/Makefile.am
index 8373dc72ab..4148671a0f 100644
--- a/executive-summary/evolution-services/Makefile.am
+++ b/executive-summary/evolution-services/Makefile.am
@@ -46,13 +46,3 @@ libevolution_services_la_LIBADD = \
$(GTKHTML_LIBS) \
$(UNICODE_LIBS)
-if ENABLE_PURIFY
-PLINK = $(LIBTOOL) --mode=link $(PURIFY) $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@
-
-all-local: evolution-mail.pure
-
-evolution-mail.pure: evolution-mail
- @rm -f evolution-mail.pure
- $(PLINK) $(evolution_mail_LDFLAGS) $(evolution_mail_OBJECTS) $(evolution_mail_LDADD) $(LIBS)
-
-endif