aboutsummaryrefslogtreecommitdiffstats
path: root/executive-summary/component/Makefile.am
diff options
context:
space:
mode:
authorMichael Meeks <michael@ximian.com>2001-04-14 16:02:59 +0800
committerMichael Meeks <michael@src.gnome.org>2001-04-14 16:02:59 +0800
commit04fac44de1b9b0106ef95b6bf6cfc2d877b01fd2 (patch)
treeb5e5eb3fca54a50b8643bfdf7125fef9b272e6dd /executive-summary/component/Makefile.am
parenta5e6e0b5f3e06eee5726edfe276c5d3c65bb155c (diff)
downloadgsoc2013-evolution-04fac44de1b9b0106ef95b6bf6cfc2d877b01fd2.tar
gsoc2013-evolution-04fac44de1b9b0106ef95b6bf6cfc2d877b01fd2.tar.gz
gsoc2013-evolution-04fac44de1b9b0106ef95b6bf6cfc2d877b01fd2.tar.bz2
gsoc2013-evolution-04fac44de1b9b0106ef95b6bf6cfc2d877b01fd2.tar.lz
gsoc2013-evolution-04fac44de1b9b0106ef95b6bf6cfc2d877b01fd2.tar.xz
gsoc2013-evolution-04fac44de1b9b0106ef95b6bf6cfc2d877b01fd2.tar.zst
gsoc2013-evolution-04fac44de1b9b0106ef95b6bf6cfc2d877b01fd2.zip
Do this everywhere, also fixup CLEANFILES
Do this everywhere, also fixup CLEANFILES 2001-04-14 Michael Meeks <michael@ximian.com> * Makefile.am (dist-hook): remove built sources from dist. svn path=/trunk/; revision=9309
Diffstat (limited to 'executive-summary/component/Makefile.am')
-rw-r--r--executive-summary/component/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/executive-summary/component/Makefile.am b/executive-summary/component/Makefile.am
index c9931b19c0..1af1dd7df1 100644
--- a/executive-summary/component/Makefile.am
+++ b/executive-summary/component/Makefile.am
@@ -21,8 +21,6 @@ INCLUDES = \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
-DG_LOG_DOMAIN=\"evolution-executive-summary\"
-CLEANFILES = $(COMPOSER_GENERATED)
-
COMPOSER_GENERATED = \
Composer.h \
Composer-common.c \
@@ -86,3 +84,8 @@ evolution-executive-summary.pure: evolution-executive-summary
endif
EXTRA_DIST = $(glade_DATA)
+CLEANFILES += $(COMPOSER_GENERATED)
+BUILT_SOURCES = $(COMPOSER_GENERATED)
+
+dist-hook:
+ cd $(distdir); rm -f $(BUILT_SOURCES)