aboutsummaryrefslogtreecommitdiffstats
path: root/em-format/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2009-08-30 13:37:36 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-08-30 13:40:49 +0800
commitcfb9c32b6657165e4d5e11aa7b47804f679a61f8 (patch)
tree1f9c8954df7a357b5dc20a13ac82bf31c1112083 /em-format/Makefile.am
parentfefeb30f58447f2fa7bcbee16dbe68a9333ce89d (diff)
parent0f7f4cfe38b3c4cd83efbe9922ae15c5aee00317 (diff)
downloadgsoc2013-evolution-cfb9c32b6657165e4d5e11aa7b47804f679a61f8.tar
gsoc2013-evolution-cfb9c32b6657165e4d5e11aa7b47804f679a61f8.tar.gz
gsoc2013-evolution-cfb9c32b6657165e4d5e11aa7b47804f679a61f8.tar.bz2
gsoc2013-evolution-cfb9c32b6657165e4d5e11aa7b47804f679a61f8.tar.lz
gsoc2013-evolution-cfb9c32b6657165e4d5e11aa7b47804f679a61f8.tar.xz
gsoc2013-evolution-cfb9c32b6657165e4d5e11aa7b47804f679a61f8.tar.zst
gsoc2013-evolution-cfb9c32b6657165e4d5e11aa7b47804f679a61f8.zip
Merge commit 'origin/kill-bonobo'
Diffstat (limited to 'em-format/Makefile.am')
-rw-r--r--em-format/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/em-format/Makefile.am b/em-format/Makefile.am
new file mode 100644
index 0000000000..953364482f
--- /dev/null
+++ b/em-format/Makefile.am
@@ -0,0 +1,28 @@
+emformatincludedir = $(privincludedir)/em-format
+
+AM_CPPFLAGS = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/widgets \
+ $(EVOLUTION_MAIL_CFLAGS)
+
+privsolib_LTLIBRARIES = libemformat.la
+
+emformatinclude_HEADERS = \
+ em-format.h \
+ em-format-quote.h \
+ em-stripsig-filter.h
+
+libemformat_la_SOURCES = \
+ $(emformatinclude_HEADERS) \
+ em-format.c \
+ em-format-quote.c \
+ em-stripsig-filter.c
+
+libemformat_la_LDFLAGS = $(NO_UNDEFINED)
+
+libemformat_la_LIBADD = \
+ $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/shell/libeshell.la \
+ $(EVOLUTION_MAIL_LIBS)
+
+-include $(top_srcdir)/git.mk