aboutsummaryrefslogtreecommitdiffstats
path: root/e-util/Makefile.am
diff options
context:
space:
mode:
authorMilan Crha <mcrha@redhat.com>2009-05-20 22:50:00 +0800
committerMilan Crha <mcrha@redhat.com>2009-05-20 22:50:00 +0800
commitf4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81 (patch)
tree1c0228db536f5fa0efc6e0f779bb86df610989d0 /e-util/Makefile.am
parent3acc45b10c9849aa5385a762b4d139472916dca1 (diff)
downloadgsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar.gz
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar.bz2
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar.lz
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar.xz
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar.zst
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.zip
Use -no-undefined on Linux too
There still left two things opened, search for KILL-BONOBO to find them. One is in calendar's Makefile.am, one in composer.
Diffstat (limited to 'e-util/Makefile.am')
-rw-r--r--e-util/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/e-util/Makefile.am b/e-util/Makefile.am
index d06a349174..934c20b593 100644
--- a/e-util/Makefile.am
+++ b/e-util/Makefile.am
@@ -4,7 +4,6 @@ ecpsdir = $(privdatadir)/ecps
ruledir = $(privdatadir)
if OS_WIN32
-WIN32_BOOTSTRAP_LIBS = $(top_builddir)/win32/libemiscwidgets.la
PLATFORM_SOURCES = e-win32-reloc.c
endif
@@ -78,6 +77,7 @@ eutilinclude_HEADERS = \
e-text-event-processor-types.h \
e-text-event-processor.h \
e-util.h \
+ e-unicode.h \
e-xml-utils.h
libeutil_la_SOURCES = \
@@ -119,6 +119,7 @@ libeutil_la_SOURCES = \
e-text-event-processor-emacs-like.c \
e-text-event-processor.c \
e-util.c \
+ e-unicode.c \
e-util-private.h \
e-xml-utils.c \
gconf-bridge.c \
@@ -131,7 +132,6 @@ MARSHAL_GENERATED = e-marshal.c e-marshal.h
libeutil_la_LDFLAGS = $(NO_UNDEFINED)
libeutil_la_LIBADD = \
- $(WIN32_BOOTSTRAP_LIBS) \
$(ICONV_LIBS) \
$(E_UTIL_LIBS) \
$(GNOME_PILOT_LIBS) \