aboutsummaryrefslogtreecommitdiffstats
path: root/e-util/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2001-06-19 04:05:45 +0800
committerDan Winship <danw@src.gnome.org>2001-06-19 04:05:45 +0800
commit6e3f88affe900c16f407ee1b3f9ca12df81c118c (patch)
tree11518ca40506d35c8c2c7f0c99d203b796c8d3dd /e-util/Makefile.am
parent5e1e9d747480efbbc29500923ae5f976ae2bb0e4 (diff)
downloadgsoc2013-evolution-6e3f88affe900c16f407ee1b3f9ca12df81c118c.tar
gsoc2013-evolution-6e3f88affe900c16f407ee1b3f9ca12df81c118c.tar.gz
gsoc2013-evolution-6e3f88affe900c16f407ee1b3f9ca12df81c118c.tar.bz2
gsoc2013-evolution-6e3f88affe900c16f407ee1b3f9ca12df81c118c.tar.lz
gsoc2013-evolution-6e3f88affe900c16f407ee1b3f9ca12df81c118c.tar.xz
gsoc2013-evolution-6e3f88affe900c16f407ee1b3f9ca12df81c118c.tar.zst
gsoc2013-evolution-6e3f88affe900c16f407ee1b3f9ca12df81c118c.zip
Split e-db3-utils and e-dbhash off into libedb3util so eutil won't depend
* Makefile.am: Split e-db3-utils and e-dbhash off into libedb3util so eutil won't depend on db3. svn path=/trunk/; revision=10271
Diffstat (limited to 'e-util/Makefile.am')
-rw-r--r--e-util/Makefile.am12
1 files changed, 7 insertions, 5 deletions
diff --git a/e-util/Makefile.am b/e-util/Makefile.am
index 4b901acd30..b4d20054da 100644
--- a/e-util/Makefile.am
+++ b/e-util/Makefile.am
@@ -12,7 +12,8 @@ INCLUDES = \
-DG_LOG_DOMAIN=\"e-utils\"
noinst_LTLIBRARIES = libeutil.la libeutil-static.la \
- libeconduit.la libeconduit-static.la
+ libeconduit.la libeconduit-static.la \
+ libedb3util.la
libeutil_la_SOURCES = \
e-corba-utils.c \
@@ -45,10 +46,6 @@ libeutil_la_SOURCES = \
e-time-utils.h \
e-url.c \
e-url.h \
- e-db3-utils.c \
- e-db3-utils.h \
- e-dbhash.c \
- e-dbhash.h \
md5-utils.c \
md5-utils.h
@@ -77,3 +74,8 @@ libeconduit_static_la_LDFLAGS = --all-static
EXTRA_DIST = $(pilot_sources)
+libedb3util_la_SOURCES = \
+ e-db3-utils.c \
+ e-db3-utils.h \
+ e-dbhash.c \
+ e-dbhash.h