aboutsummaryrefslogtreecommitdiffstats
path: root/e-util/Makefile.am
diff options
context:
space:
mode:
authorTor Lillqvist <tml@novell.com>2005-08-10 06:53:23 +0800
committerTor Lillqvist <tml@src.gnome.org>2005-08-10 06:53:23 +0800
commitd2d726ba6eef71e869ad7dec3d0918fea04809db (patch)
tree51f4f37213ad926031167a45f148ec0fd6a1865e /e-util/Makefile.am
parent660d7f8ba193b8ca8a65a66986e8a62f0cbda9e1 (diff)
downloadgsoc2013-evolution-d2d726ba6eef71e869ad7dec3d0918fea04809db.tar
gsoc2013-evolution-d2d726ba6eef71e869ad7dec3d0918fea04809db.tar.gz
gsoc2013-evolution-d2d726ba6eef71e869ad7dec3d0918fea04809db.tar.bz2
gsoc2013-evolution-d2d726ba6eef71e869ad7dec3d0918fea04809db.tar.lz
gsoc2013-evolution-d2d726ba6eef71e869ad7dec3d0918fea04809db.tar.xz
gsoc2013-evolution-d2d726ba6eef71e869ad7dec3d0918fea04809db.tar.zst
gsoc2013-evolution-d2d726ba6eef71e869ad7dec3d0918fea04809db.zip
Use privsolib instead of privlib. On Unix they are the same, on Win32
2005-08-10 Tor Lillqvist <tml@novell.com> * Makefile.am: Use privsolib instead of privlib. On Unix they are the same, on Win32 privsolibdir is the same as libdir. (INCLUDES): Pass also EVOLUTION_LIBEXECDIR and EVOLUTION_SOUNDDIR so that the Win32 run-time path lookup code in e-win32-reloc.c can handle them, too. * e-win32-reloc.c: Handle also the above two paths. svn path=/trunk/; revision=30061
Diffstat (limited to 'e-util/Makefile.am')
-rw-r--r--e-util/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/e-util/Makefile.am b/e-util/Makefile.am
index 6e8656bb96..f1bc029e7e 100644
--- a/e-util/Makefile.am
+++ b/e-util/Makefile.am
@@ -20,8 +20,10 @@ INCLUDES = \
-DEVOLUTION_PLUGINDIR=\""$(plugindir)"\" \
-DEVOLUTION_PRIVDATADIR=\""$(privdatadir)"\" \
-DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
- -DEVOLUTION_GALVIEWSDIR=\""$(viewsdir)"\" \
-DSEARCH_RULE_DIR=\"$(ruledir)\" \
+ -DEVOLUTION_GALVIEWSDIR=\""$(viewsdir)"\" \
+ -DEVOLUTION_LIBEXECDIR=\""$(privlibexecdir)"\" \
+ -DEVOLUTION_SOUNDDIR=\""$(soundsdir)"\" \
-DG_LOG_DOMAIN=\"e-utils\" \
$(GNOME_PILOT_CFLAGS) \
$(EXTRA_GNOME_CFLAGS) \
@@ -29,7 +31,7 @@ INCLUDES = \
$(ICONV_CFLAGS) \
$(E_UTIL_CFLAGS)
-privlib_LTLIBRARIES = libeutil.la libeconduit.la
+privsolib_LTLIBRARIES = libeutil.la libeconduit.la
eutilinclude_HEADERS = \
e-account-list.h \