aboutsummaryrefslogtreecommitdiffstats
path: root/e-util/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@src.gnome.org>2008-09-18 11:31:42 +0800
committerMatthew Barnes <mbarnes@src.gnome.org>2008-09-18 11:31:42 +0800
commit979203663083ef89f678dc1e95bc0c9b24f55a9e (patch)
tree6fbdcf5e78079607eb176059c900c16ea5ce438f /e-util/Makefile.am
parent8d21ab98d99ca43ee7873adba8172b699d8a007f (diff)
downloadgsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar.gz
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar.bz2
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar.lz
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar.xz
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar.zst
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.zip
Progress update:
- Kill EABMenu. - Centralize marshallers to eliminate duplication. svn path=/branches/kill-bonobo/; revision=36368
Diffstat (limited to 'e-util/Makefile.am')
-rw-r--r--e-util/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/e-util/Makefile.am b/e-util/Makefile.am
index f22d8e6161..8855115582 100644
--- a/e-util/Makefile.am
+++ b/e-util/Makefile.am
@@ -57,6 +57,7 @@ eutilinclude_HEADERS = \
e-icon-factory.h \
e-import.h \
e-logger.h \
+ e-marshal.h \
e-menu.h \
e-mktemp.h \
e-print.h \
@@ -75,16 +76,14 @@ eutilinclude_HEADERS = \
e-text-event-processor.h \
e-util.h \
e-util-labels.h \
- e-util-marshal.h \
e-xml-utils.h
libeutil_la_SOURCES = \
$(eutilinclude_HEADERS) \
- e-util-marshal.c \
e-bconf-map.c \
e-categories-config.c \
- e-config.c \
e-config-listener.c \
+ e-config.c \
e-corba-utils.c \
e-cursor.c \
e-dialog-utils.c \
@@ -98,10 +97,11 @@ libeutil_la_SOURCES = \
e-icon-factory.c \
e-import.c \
e-logger.c \
+ e-marshal.c \
e-menu.c \
e-mktemp.c \
- e-plugin.c \
e-plugin-ui.c \
+ e-plugin.c \
e-popup.c \
e-print.c \
e-profile-event.c \
@@ -121,7 +121,7 @@ libeutil_la_SOURCES = \
gconf-bridge.h \
$(PLATFORM_SOURCES)
-MARSHAL_GENERATED = e-util-marshal.c e-util-marshal.h
+MARSHAL_GENERATED = e-marshal.c e-marshal.h
@EVO_MARSHAL_RULE@
libeutil_la_LDFLAGS = $(NO_UNDEFINED)
@@ -162,7 +162,7 @@ EXTRA_DIST = \
e-system.error.xml \
$(pilot_sources) \
ChangeLog.pre-1-4 \
- e-util-marshal.list
+ e-marshal.list
BUILT_SOURCES = $(MARSHAL_GENERATED) $(error_DATA)
CLEANFILES = $(BUILT_SOURCES)