aboutsummaryrefslogtreecommitdiffstats
path: root/e-util/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2000-09-11 00:30:36 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2000-09-11 00:30:36 +0800
commit04b9887c41506d308aac7b89858b3bd5a4bb9ec4 (patch)
treeab1abd3a26582f4a660e37bbfa54e28faebbf59f /e-util/Makefile.am
parent7dc0bc621e9dfa3bcc0d2aee4f2b15a5945829f5 (diff)
downloadgsoc2013-evolution-04b9887c41506d308aac7b89858b3bd5a4bb9ec4.tar
gsoc2013-evolution-04b9887c41506d308aac7b89858b3bd5a4bb9ec4.tar.gz
gsoc2013-evolution-04b9887c41506d308aac7b89858b3bd5a4bb9ec4.tar.bz2
gsoc2013-evolution-04b9887c41506d308aac7b89858b3bd5a4bb9ec4.tar.lz
gsoc2013-evolution-04b9887c41506d308aac7b89858b3bd5a4bb9ec4.tar.xz
gsoc2013-evolution-04b9887c41506d308aac7b89858b3bd5a4bb9ec4.tar.zst
gsoc2013-evolution-04b9887c41506d308aac7b89858b3bd5a4bb9ec4.zip
Implemented a new `e_gtk_signal_connect_full_while_alive()' utility
that does what `gtk_signal_connect_full()' does, but with additional destruction safety as provided by `gtk_signal_connect_while_alive()'. svn path=/trunk/; revision=5303
Diffstat (limited to 'e-util/Makefile.am')
-rw-r--r--e-util/Makefile.am20
1 files changed, 11 insertions, 9 deletions
diff --git a/e-util/Makefile.am b/e-util/Makefile.am
index d0659bcd4a..063791c633 100644
--- a/e-util/Makefile.am
+++ b/e-util/Makefile.am
@@ -11,40 +11,42 @@ INCLUDES = \
noinst_LTLIBRARIES = libeutil.la libeutil-static.la
libeutil_la_SOURCES = \
- e-canvas.c \
- e-canvas.h \
e-canvas-utils.c \
e-canvas-utils.h \
e-canvas-vbox.c \
e-canvas-vbox.h \
+ e-canvas.c \
+ e-canvas.h \
e-cursors.c \
e-cursors.h \
e-dialog-widgets.c \
e-dialog-widgets.h \
+ e-font.c \
+ e-font.h \
+ e-gtk-utils.c \
+ e-gtk-utils.h \
e-gui-utils.c \
e-gui-utils.h \
e-html-utils.c \
e-html-utils.h \
e-iterator.c \
e-iterator.h \
- e-list.c \
- e-list.h \
e-list-iterator.c \
e-list-iterator.h \
+ e-list.c \
+ e-list.h \
e-popup-menu.c \
e-popup-menu.h \
e-printable.c \
e-printable.h \
e-sexp.c \
e-sexp.h \
+ e-unicode.c \
+ e-unicode.h \
e-util.c \
e-util.h \
e-xml-utils.c \
- e-xml-utils.h \
- e-font.c \
- e-font.h \
- e-unicode.c \
- e-unicode.h
+ e-xml-utils.h
libeutil_la_LIBADD = $(UNICODE_LIBS)