aboutsummaryrefslogtreecommitdiffstats
path: root/e-util/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2000-08-30 23:28:36 +0800
committerDan Winship <danw@src.gnome.org>2000-08-30 23:28:36 +0800
commitccda437a9ab19df7be5a3d5608cc4ca7c93c4e69 (patch)
tree8688343a8da0848b359c7d43386e916b058f06fa /e-util/Makefile.am
parent6c6dba281e93d9f5aff9dc9f7260c470857ae400 (diff)
downloadgsoc2013-evolution-ccda437a9ab19df7be5a3d5608cc4ca7c93c4e69.tar
gsoc2013-evolution-ccda437a9ab19df7be5a3d5608cc4ca7c93c4e69.tar.gz
gsoc2013-evolution-ccda437a9ab19df7be5a3d5608cc4ca7c93c4e69.tar.bz2
gsoc2013-evolution-ccda437a9ab19df7be5a3d5608cc4ca7c93c4e69.tar.lz
gsoc2013-evolution-ccda437a9ab19df7be5a3d5608cc4ca7c93c4e69.tar.xz
gsoc2013-evolution-ccda437a9ab19df7be5a3d5608cc4ca7c93c4e69.tar.zst
gsoc2013-evolution-ccda437a9ab19df7be5a3d5608cc4ca7c93c4e69.zip
make e-util depend on libunicode
* Makefile.am (libeutil_la_LIBADD): make e-util depend on libunicode * e-popup-menu.c (make_item): Use GtkMenuItem rather than GtkPixmapMenuItem for items with no pixmaps, so that if the whole menu is pixmapless, you don't get a column of blank pixmaps. svn path=/trunk/; revision=5114
Diffstat (limited to 'e-util/Makefile.am')
-rw-r--r--e-util/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/e-util/Makefile.am b/e-util/Makefile.am
index 729a402c4b..d0659bcd4a 100644
--- a/e-util/Makefile.am
+++ b/e-util/Makefile.am
@@ -46,5 +46,7 @@ libeutil_la_SOURCES = \
e-unicode.c \
e-unicode.h
+libeutil_la_LIBADD = $(UNICODE_LIBS)
+
libeutil_static_la_SOURCES = $(libeutil_la_SOURCES)
libeutil_static_la_LDFLAGS = --all-static \ No newline at end of file