aboutsummaryrefslogtreecommitdiffstats
path: root/e-util/Makefile.am
diff options
context:
space:
mode:
authorChristopher James Lahey <clahey@ximian.com>2001-06-01 09:02:12 +0800
committerChris Lahey <clahey@src.gnome.org>2001-06-01 09:02:12 +0800
commit8f183d269e13e528442def98657e040b3728597d (patch)
treeb6de7454fd22221b7e49bf7b8a408424fb8af6b5 /e-util/Makefile.am
parent9d1e57701a113ad29c920cfa26b9966115570f08 (diff)
downloadgsoc2013-evolution-8f183d269e13e528442def98657e040b3728597d.tar
gsoc2013-evolution-8f183d269e13e528442def98657e040b3728597d.tar.gz
gsoc2013-evolution-8f183d269e13e528442def98657e040b3728597d.tar.bz2
gsoc2013-evolution-8f183d269e13e528442def98657e040b3728597d.tar.lz
gsoc2013-evolution-8f183d269e13e528442def98657e040b3728597d.tar.xz
gsoc2013-evolution-8f183d269e13e528442def98657e040b3728597d.tar.zst
gsoc2013-evolution-8f183d269e13e528442def98657e040b3728597d.zip
Included information about db3.
2001-05-31 Christopher James Lahey <clahey@ximian.com> * README: Included information about db3. * acconfig.h: Added HAVE_DB_H and HAVE_DB3_DB_H. * configure.in: Added various checks for db3 libraries and includes. Of note are the new configure options --with-db3-includes=PREFIX and --with-db3-libs=PREFIX to specify the location for your db3 library. From addressbook/ChangeLog: 2001-05-31 Christopher James Lahey <clahey@ximian.com> * backend/pas/Makefile.am (INCLUDES): Added db3 cflags. * backend/pas/pas-backend-file.c: Updated this to use db3. From e-util/ChangeLog: 2001-05-31 Christopher James Lahey <clahey@ximian.com> * Makefile.am (INCLUDES): Added db3 cflags. * e-dbhash.c: Made this use db3. * e-db3-utils.c, e-db3-utils.h: New files with some helper functions. From wombat/ChangeLog: 2001-05-31 Christopher James Lahey <clahey@ximian.com> * Makefile.am (wombat_LDADD): Added db3 libs. svn path=/trunk/; revision=10077
Diffstat (limited to 'e-util/Makefile.am')
-rw-r--r--e-util/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/e-util/Makefile.am b/e-util/Makefile.am
index 822c766f43..4b901acd30 100644
--- a/e-util/Makefile.am
+++ b/e-util/Makefile.am
@@ -3,6 +3,7 @@ SUBDIRS = . ename
imagesdir = $(datadir)/images/evolution
INCLUDES = \
+ $(DB3_CFLAGS) \
-I$(top_srcdir) \
$(GNOME_INCLUDEDIR) \
$(EXTRA_GNOME_CFLAGS) \
@@ -44,6 +45,8 @@ libeutil_la_SOURCES = \
e-time-utils.h \
e-url.c \
e-url.h \
+ e-db3-utils.c \
+ e-db3-utils.h \
e-dbhash.c \
e-dbhash.h \
md5-utils.c \
@@ -52,6 +55,7 @@ libeutil_la_SOURCES = \
libeutil_la_LIBADD = $(GAL_LIBS)
libeutil_static_la_SOURCES = $(libeutil_la_SOURCES)
+libeutil_static_la_LIBADD = $(libeutil_la_LIBADD)
libeutil_static_la_LDFLAGS = --all-static
pilot_sources = \