aboutsummaryrefslogtreecommitdiffstats
path: root/e-util/Makefile.am
diff options
context:
space:
mode:
authorJP Rosevear <jpr@helixcode.com>2000-10-24 02:27:21 +0800
committerJP Rosevear <jpr@src.gnome.org>2000-10-24 02:27:21 +0800
commit61008a12e175494276ed24de4b3d214f66041cd1 (patch)
tree08de7600f576b1aa6c5d44be4c781e3b3c416c43 /e-util/Makefile.am
parent3da02acd535f898c2669d06da92c22d3e14d62a2 (diff)
downloadgsoc2013-evolution-61008a12e175494276ed24de4b3d214f66041cd1.tar
gsoc2013-evolution-61008a12e175494276ed24de4b3d214f66041cd1.tar.gz
gsoc2013-evolution-61008a12e175494276ed24de4b3d214f66041cd1.tar.bz2
gsoc2013-evolution-61008a12e175494276ed24de4b3d214f66041cd1.tar.lz
gsoc2013-evolution-61008a12e175494276ed24de4b3d214f66041cd1.tar.xz
gsoc2013-evolution-61008a12e175494276ed24de4b3d214f66041cd1.tar.zst
gsoc2013-evolution-61008a12e175494276ed24de4b3d214f66041cd1.zip
Pilot map functions grabbed from existing conduits
2000-10-23 JP Rosevear <jpr@helixcode.com> * e-pilot-map.c: Pilot map functions grabbed from existing conduits * e-pilot-map.h (e_pilot_map_write): Header 2000-10-23 JP Rosevear <jpr@helixcode.com> * conduits/todo/Makefile.am: Add libeconduit-static.la * conduits/todo/todo-conduit.c (post_sync): Use e_pilot_map_write (pre_sync): Use e_pilot_map_read svn path=/trunk/; revision=6116
Diffstat (limited to 'e-util/Makefile.am')
-rw-r--r--e-util/Makefile.am13
1 files changed, 12 insertions, 1 deletions
diff --git a/e-util/Makefile.am b/e-util/Makefile.am
index 1c5846f40c..a1d28e812d 100644
--- a/e-util/Makefile.am
+++ b/e-util/Makefile.am
@@ -11,7 +11,8 @@ INCLUDES = \
-DG_LOG_DOMAIN=\"e-utils\" \
$(UNICODE_CFLAGS)
-noinst_LTLIBRARIES = libeutil.la libeutil-static.la
+noinst_LTLIBRARIES = libeutil.la libeutil-static.la \
+ libeconduit.la libeconduit-static.la
libeutil_la_SOURCES = \
e-dialog-widgets.c \
@@ -35,3 +36,13 @@ libeutil_la_LIBADD = $(UNICODE_LIBS)
libeutil_static_la_SOURCES = $(libeutil_la_SOURCES)
libeutil_static_la_LDFLAGS = --all-static
+
+libeconduit_la_SOURCES = \
+ e-pilot-map.c \
+ e-pilot-map.h
+
+libeconduit_static_la_SOURCES = $(libeconduit_la_SOURCES)
+libeconduit_static_la_LDFLAGS = --all-static
+
+
+