aboutsummaryrefslogtreecommitdiffstats
path: root/doc/C/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2001-05-16 10:07:11 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2001-05-16 10:07:11 +0800
commit1d204483a3fcd79f41efb5d10dade8ce473d971b (patch)
tree1a0c1ea42f63fcbbcca9ff36f5be96eadd228027 /doc/C/Makefile.am
parent4e4a41d8aefa57f9741d353eb9b6008a050e6419 (diff)
downloadgsoc2013-evolution-1d204483a3fcd79f41efb5d10dade8ce473d971b.tar
gsoc2013-evolution-1d204483a3fcd79f41efb5d10dade8ce473d971b.tar.gz
gsoc2013-evolution-1d204483a3fcd79f41efb5d10dade8ce473d971b.tar.bz2
gsoc2013-evolution-1d204483a3fcd79f41efb5d10dade8ce473d971b.tar.lz
gsoc2013-evolution-1d204483a3fcd79f41efb5d10dade8ce473d971b.tar.xz
gsoc2013-evolution-1d204483a3fcd79f41efb5d10dade8ce473d971b.tar.zst
gsoc2013-evolution-1d204483a3fcd79f41efb5d10dade8ce473d971b.zip
Evolution users worldwide, rejoice! We have a FAQ. (Yes, it still
sucks, but it will get better.) svn path=/trunk/; revision=9831
Diffstat (limited to 'doc/C/Makefile.am')
-rw-r--r--doc/C/Makefile.am18
1 files changed, 12 insertions, 6 deletions
diff --git a/doc/C/Makefile.am b/doc/C/Makefile.am
index 90b0e0ea2f..cdf9d47dbe 100644
--- a/doc/C/Makefile.am
+++ b/doc/C/Makefile.am
@@ -1,6 +1,6 @@
evolution_helpdir = $(datadir)/gnome/help/evolution/C
-SGML_FILES = \
+GUIDE_SGML_FILES = \
evolution.sgml \
apx-authors.sgml \
apx-bugs.sgml \
@@ -15,15 +15,21 @@ SGML_FILES = \
usage-mainwindow.sgml \
usage-sync.sgml
+FAQ_SGML_FILES = \
+ evolution-faq.sgml
-EXTRA_DIST = \
- $(SGML_FILES)
+EXTRA_DIST = \
+ $(FAQ_SGML_FILES) \
+ $(GUIDE_SGML_FILES)
-all: evolution-guide
+all: evolution-guide evolution-faq
-evolution-guide: $(SGML_FILES)
+evolution-guide: $(GUIDE_SGML_FILES)
-db2html $(srcdir)/evolution.sgml
+evolution-faq: $(FAQ_SGML_FILES)
+ -db2html $(srcdir)/evolution-faq.sgml
+
dist-hook:
mkdir $(distdir)/evolution
-cp evolution/*.html evolution/*.css $(distdir)/evolution
@@ -32,7 +38,7 @@ dist-hook:
mkdir $(distdir)/evolution/stylesheet-images
-cp evolution/stylesheet-images/* $(distdir)/evolution/stylesheet-images
-install-data-local: evolution-guide
+install-data-local: evolution-guide evolution-faq
$(top_srcdir)/mkinstalldirs $(DESTDIR)$(evolution_helpdir)
-for file in $(srcdir)/evolution/*.html $(srcdir)/evolution/*.css; do \
basefile=`basename $$file`; \