aboutsummaryrefslogtreecommitdiffstats
path: root/devel-docs/camel/Makefile.am
diff options
context:
space:
mode:
authorbertrand <Bertrand.Guiheneuf@aful.org>1999-08-07 01:28:26 +0800
committerBertrand Guiheneuf <bertrand@src.gnome.org>1999-08-07 01:28:26 +0800
commitdb89b1a62fb0fa1ed57a9cdd275c0a977630a56a (patch)
treea6e43ba18be9f88e70b9cc8dd9441085d322049e /devel-docs/camel/Makefile.am
parent85067acb32a4992410e337352f8c54b61b78709b (diff)
downloadgsoc2013-evolution-db89b1a62fb0fa1ed57a9cdd275c0a977630a56a.tar
gsoc2013-evolution-db89b1a62fb0fa1ed57a9cdd275c0a977630a56a.tar.gz
gsoc2013-evolution-db89b1a62fb0fa1ed57a9cdd275c0a977630a56a.tar.bz2
gsoc2013-evolution-db89b1a62fb0fa1ed57a9cdd275c0a977630a56a.tar.lz
gsoc2013-evolution-db89b1a62fb0fa1ed57a9cdd275c0a977630a56a.tar.xz
gsoc2013-evolution-db89b1a62fb0fa1ed57a9cdd275c0a977630a56a.tar.zst
gsoc2013-evolution-db89b1a62fb0fa1ed57a9cdd275c0a977630a56a.zip
updated some autogen doc stuff. Still don't understand warnings :(
1999-08-06 bertrand <Bertrand.Guiheneuf@aful.org> * devel-docs/camel/: updated some autogen doc stuff. Still don't understand warnings :( * camel/camel-data-wrapper.c: * camel/providers/MH/camel-mh-store.c: * camel/url-util.c: * camel/gmime-content-field.c: * camel/camel-store.c: various inline doc corrections. * camel/camel-folder.c (get_message_count): new method. Returns the number of message in the folder. svn path=/trunk/; revision=1092
Diffstat (limited to 'devel-docs/camel/Makefile.am')
-rw-r--r--devel-docs/camel/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/devel-docs/camel/Makefile.am b/devel-docs/camel/Makefile.am
index b32c5b9f69..176a06b879 100644
--- a/devel-docs/camel/Makefile.am
+++ b/devel-docs/camel/Makefile.am
@@ -20,9 +20,13 @@ HTML_DIR=$(datadir)/gnome/html
TARGET_DIR=$(HTML_DIR)/$(DOC_MODULE)
tmpl_sources = \
- tmpl/camel-service.sgml \
tmpl/camel-data-wrapper.sgml \
- tmpl/camel-store.sgml
+ tmpl/camel-folder.sgml \
+ tmpl/camel-mime-message.sgml \
+ tmpl/camel-mime-part.sgml \
+ tmpl/camel-service.sgml \
+ tmpl/camel-store.sgml \
+ tmpl/camel-stream.sgml
camel_docdir = $(HTML_DIR)
@@ -48,7 +52,7 @@ sgml/camel-doc.bottom: $(tmpl_sources)
camel-scan.c:
scan: camel-scan.c
- -CFLAGS=$(CFLAGS) LDFLAGS=$(LDFLAGS) gtkdoc-scanobj --module=$(DOC_MODULE)
+ CFLAGS=$(CFLAGS) LDFLAGS=$(LDFLAGS) gtkdoc-scanobj --module=$(DOC_MODULE)
gtkdoc-scan --module=$(DOC_MODULE) --source-dir=$(DOC_SOURCE_DIR)
templates: scan