aboutsummaryrefslogtreecommitdiffstats
path: root/data/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2009-06-03 00:23:38 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-06-03 00:23:38 +0800
commitf2f9d1f22e3e723aa3508fa0ec91e780bbf2d3f9 (patch)
tree4e473f2c3056aa04c0f9a36f62ad30277759175f /data/Makefile.am
parent9934dcecd2b983e671ceb0daa1466ad8d13d90b3 (diff)
downloadgsoc2013-evolution-f2f9d1f22e3e723aa3508fa0ec91e780bbf2d3f9.tar
gsoc2013-evolution-f2f9d1f22e3e723aa3508fa0ec91e780bbf2d3f9.tar.gz
gsoc2013-evolution-f2f9d1f22e3e723aa3508fa0ec91e780bbf2d3f9.tar.bz2
gsoc2013-evolution-f2f9d1f22e3e723aa3508fa0ec91e780bbf2d3f9.tar.lz
gsoc2013-evolution-f2f9d1f22e3e723aa3508fa0ec91e780bbf2d3f9.tar.xz
gsoc2013-evolution-f2f9d1f22e3e723aa3508fa0ec91e780bbf2d3f9.tar.zst
gsoc2013-evolution-f2f9d1f22e3e723aa3508fa0ec91e780bbf2d3f9.zip
Bug 582939 – Drop support for CDE
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am18
1 files changed, 1 insertions, 17 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index d087e62f38..6fbfd499c9 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -40,7 +40,7 @@ endif
noinst_MANS = evolution.1
noinst_DATA = $(keys_file) $(desktop_file)
-SUBDIRS = cde_app_root icons
+SUBDIRS = icons
install-data-local: install-kde-applnk $(desktop_file) $(keys_file) $(mime_file)
$(mkinstalldirs) $(DESTDIR)$(desktopdir); \
@@ -56,20 +56,6 @@ uninstall-local: uninstall-kde-applnk
rm -rf $(DESTDIR)$(keysdir)/$(keys_file) ; \
rm -rf $(DESTDIR)$(mimedir)/$(mime_file) ;
-# CDE Stuff
-
-if HAVE_DTAPPINTEGRATE
-
-# This installs Evolution into the Application Manager on CDE
-dtappintegrate:
- $(DTAPPINTEGRATE) -s $(privdatadir)/cde_app_root
-
-# ...And this uninstalls it
-dtappunintegrate:
- $(DTAPPINTEGRATE) -u -s $(privdatadir)/cde_app_root
-
-endif
-
CLEANFILES = \
$(desktop_file) \
$(keys_file)
@@ -80,6 +66,4 @@ EXTRA_DIST = \
$(keys_in_file) \
$(noinst_MANS)
-
-
-include $(top_srcdir)/git.mk