aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@ximian.com>2001-03-20 01:21:29 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2001-03-20 01:21:29 +0800
commit1d0afa980c9665f0f3e0f6d57333f077a9743ea8 (patch)
tree5e91059e684c4ffd3e75d7023c54769729062de8 /configure.in
parent9ad433a58bcc79532d511ed936e2bdacc74c20f6 (diff)
downloadgsoc2013-evolution-1d0afa980c9665f0f3e0f6d57333f077a9743ea8.tar
gsoc2013-evolution-1d0afa980c9665f0f3e0f6d57333f077a9743ea8.tar.gz
gsoc2013-evolution-1d0afa980c9665f0f3e0f6d57333f077a9743ea8.tar.bz2
gsoc2013-evolution-1d0afa980c9665f0f3e0f6d57333f077a9743ea8.tar.lz
gsoc2013-evolution-1d0afa980c9665f0f3e0f6d57333f077a9743ea8.tar.xz
gsoc2013-evolution-1d0afa980c9665f0f3e0f6d57333f077a9743ea8.tar.zst
gsoc2013-evolution-1d0afa980c9665f0f3e0f6d57333f077a9743ea8.zip
Make sure we never define `NSPR_CFLAGS' or `NSS_CFLAGS' as just "-I".
2001-03-19 Ettore Perazzoli <ettore@ximian.com> * configure.in: Make sure we never define `NSPR_CFLAGS' or `NSS_CFLAGS' as just "-I". svn path=/trunk/; revision=8824
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 364004c292..4f14ea62c5 100644
--- a/configure.in
+++ b/configure.in
@@ -609,7 +609,7 @@ if test "x${with_nspr_includes}" != "xno"; then
HEADERS="$with_nspr_includes/nspr.h $with_nspr_includes/prio.h"
AC_CHECK_FILES($HEADERS, [ moz_nspr_includes="yes" ])
- if test "x{$moz_nspr_includes}" != "xno"; then
+ if test "x{$moz_nspr_includes}" != "xno" -a test "x{$moz_nspr_includes}" != "x" ; then
have_nspr_includes="yes"
NSPR_CFLAGS="-I$with_nspr_includes"
fi
@@ -656,12 +656,12 @@ if test "x${with_nss_includes}" != "xno" -a "x${have_nspr_libs}" != "xno"; then
HEADERS="$with_nss_includes/nss.h $with_nss_includes/ssl.h $with_nss_includes/smime.h"
AC_CHECK_FILES($HEADERS, [ moz_nspr_includes="yes" ])
- if test "x{$moz_nss_includes}" != "xno"; then
+ if test "x{$moz_nss_includes}" != "xno" -a test "x{$moz_nss_includes}" != "x"; then
have_nss_includes="yes"
NSS_CFLAGS="-I$with_nss_includes"
else
- NSPR_CLFAGS=""
- NSPR_LDFLAGS=""
+ NSS_CFLAGS=""
+ NSS_LDFLAGS=""
fi
else
AC_MSG_CHECKING(for Mozilla nss3 includes)