aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorJeffrey Stedfast <fejj@ximian.com>2001-09-27 04:26:15 +0800
committerJeffrey Stedfast <fejj@src.gnome.org>2001-09-27 04:26:15 +0800
commit87def266b0efafd38ae3a4886e2af3ee1996bdc2 (patch)
treeb9ae2017f049578315ae86a07c30d62d74cd03d4 /configure.in
parent88186e014e53c71b1ad4a5115a0bb375342ed31b (diff)
downloadgsoc2013-evolution-87def266b0efafd38ae3a4886e2af3ee1996bdc2.tar
gsoc2013-evolution-87def266b0efafd38ae3a4886e2af3ee1996bdc2.tar.gz
gsoc2013-evolution-87def266b0efafd38ae3a4886e2af3ee1996bdc2.tar.bz2
gsoc2013-evolution-87def266b0efafd38ae3a4886e2af3ee1996bdc2.tar.lz
gsoc2013-evolution-87def266b0efafd38ae3a4886e2af3ee1996bdc2.tar.xz
gsoc2013-evolution-87def266b0efafd38ae3a4886e2af3ee1996bdc2.tar.zst
gsoc2013-evolution-87def266b0efafd38ae3a4886e2af3ee1996bdc2.zip
Added a flag to enable pedantic PGP/MIME - this is not recommended for
2001-09-26 Jeffrey Stedfast <fejj@ximian.com> * configure.in: Added a flag to enable pedantic PGP/MIME - this is not recommended for end-users. It is mostly meant for testing purposes. svn path=/trunk/; revision=13164
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in10
1 files changed, 10 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 592f2c3b18..1f67e045ff 100644
--- a/configure.in
+++ b/configure.in
@@ -754,6 +754,16 @@ AC_SUBST(KRB4_CFLAGS)
AC_SUBST(KRB4_LDFLAGS)
+dnl ==========================
+dnl Pedantic PGP/MIME
+dnl ==========================
+AC_ARG_ENABLE(pedantic-pgp-mime,
+[ --enable-pedantic-pgp-mime=[no/yes] Enable pedantic PGP/MIME handling (not recommended)],,enable_pedantic_pgp_mime=no)
+if test "x$enable_pedantic_pgp_mime" = "xyes"; then
+ AC_DEFINE(ENABLE_PEDANTIC_PGPMIME)
+fi
+
+
dnl ********************************************************************************
dnl security extension support (SSL and S/MIME)
dnl