aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2000-05-05 01:35:15 +0800
committerDan Winship <danw@src.gnome.org>2000-05-05 01:35:15 +0800
commit05229d701c3e75ebe50fb2b6384a6a1ff356b4f2 (patch)
tree3cb1a5b3e0345cc60e9b98628c3da55d8547f3e3 /configure.in
parent67656eb615e5d06ec192cf85a21c859b5303b720 (diff)
downloadgsoc2013-evolution-05229d701c3e75ebe50fb2b6384a6a1ff356b4f2.tar
gsoc2013-evolution-05229d701c3e75ebe50fb2b6384a6a1ff356b4f2.tar.gz
gsoc2013-evolution-05229d701c3e75ebe50fb2b6384a6a1ff356b4f2.tar.bz2
gsoc2013-evolution-05229d701c3e75ebe50fb2b6384a6a1ff356b4f2.tar.lz
gsoc2013-evolution-05229d701c3e75ebe50fb2b6384a6a1ff356b4f2.tar.xz
gsoc2013-evolution-05229d701c3e75ebe50fb2b6384a6a1ff356b4f2.tar.zst
gsoc2013-evolution-05229d701c3e75ebe50fb2b6384a6a1ff356b4f2.zip
Oops. The Kerberos check was succeeding when it shouldn't have (and thus
* configure.in: Oops. The Kerberos check was succeeding when it shouldn't have (and thus breaking the pop3 build for "normal" people). Fix. svn path=/trunk/; revision=2799
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 06f73f48ed..6fdb04d54c 100644
--- a/configure.in
+++ b/configure.in
@@ -362,14 +362,14 @@ dnl ********
AC_ARG_WITH(krb5, [ --with-krb5=PREFIX Location of Kerberos 5 libs/includes])
AC_ARG_WITH(krb4, [ --with-krb4=PREFIX Location of Kerberos 4 libs/includes])
AC_MSG_CHECKING(for Kerberos 5)
-AC_MSG_RESULT($with_krb5)
+AC_MSG_RESULT(${with_krb5:=no})
if test x$with_krb5 != xno; then
KRB5_CFLAGS="-I$with_krb5/include/krb5"
KRB5_LDFLAGS="-L$with_krb5/lib -lkrb5 -lk5crypto -lcom_err"
AC_DEFINE(HAVE_KRB5)
fi
AC_MSG_CHECKING(for Kerberos 4)
-AC_MSG_RESULT($with_krb4)
+AC_MSG_RESULT(${with_krb4:=no})
if test x$with_krb4 != xno; then
KRB4_CFLAGS="-I$with_krb4/include -I$with_krb4/include/kerberosIV $KRB5_CFLAGS"
save_LDFLAGS="$LDFLAGS"