aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2008-09-01 22:57:02 +0800
committerMatthew Barnes <mbarnes@src.gnome.org>2008-09-01 22:57:02 +0800
commita8cff3a02a1aecdea2e4fecfa37dca809a176ec2 (patch)
tree096fd82b35851668fae9e032927502c19b10b6fa /configure.in
parent65edf39de973207ca62acbcc7887eb2dce614537 (diff)
downloadgsoc2013-evolution-a8cff3a02a1aecdea2e4fecfa37dca809a176ec2.tar
gsoc2013-evolution-a8cff3a02a1aecdea2e4fecfa37dca809a176ec2.tar.gz
gsoc2013-evolution-a8cff3a02a1aecdea2e4fecfa37dca809a176ec2.tar.bz2
gsoc2013-evolution-a8cff3a02a1aecdea2e4fecfa37dca809a176ec2.tar.lz
gsoc2013-evolution-a8cff3a02a1aecdea2e4fecfa37dca809a176ec2.tar.xz
gsoc2013-evolution-a8cff3a02a1aecdea2e4fecfa37dca809a176ec2.tar.zst
gsoc2013-evolution-a8cff3a02a1aecdea2e4fecfa37dca809a176ec2.zip
Fix compiler warnings in some of the test programs.
2008-09-01 Matthew Barnes <mbarnes@redhat.com> * configure.in: Fix compiler warnings in some of the test programs. * mail/em-composer-utils.c (edit_message): * plugins/email-custom-header/email-custom-header.c: * plugins/templates/templates.c: Don't mix declarations and code. svn path=/trunk/; revision=36242
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 6ff18d10b2..e208e51769 100644
--- a/configure.in
+++ b/configure.in
@@ -259,8 +259,8 @@ if test $have_iconv = yes; then
int main (int argc, char **argv)
{
- const char *jp = "\x1B\x24\x42\x46\x7C\x4B\x5C\x38\x6C";
- const char *utf8 = "\xE6\x97\xA5\xE6\x9C\xAC\xE8\xAA\x9E";
+ char *jp = "\x1B\x24\x42\x46\x7C\x4B\x5C\x38\x6C";
+ char *utf8 = "\xE6\x97\xA5\xE6\x9C\xAC\xE8\xAA\x9E";
char *transbuf = malloc (10), *trans = transbuf;
iconv_t cd;
size_t jp_len = strlen (jp), utf8_len = 10;