aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorSrinivasa Ragavan <sragavan@src.gnome.org>2006-07-28 17:25:20 +0800
committerSrinivasa Ragavan <sragavan@src.gnome.org>2006-07-28 17:25:20 +0800
commit6e1c4ac1feab77e0b0719e02d846d0a626783564 (patch)
treeaa4c8e62c1c365fa3aced72f38d8fa902239ba1a /configure.in
parentc1e35e5be188b7d664386ca89733786fe6e9a89f (diff)
downloadgsoc2013-evolution-6e1c4ac1feab77e0b0719e02d846d0a626783564.tar
gsoc2013-evolution-6e1c4ac1feab77e0b0719e02d846d0a626783564.tar.gz
gsoc2013-evolution-6e1c4ac1feab77e0b0719e02d846d0a626783564.tar.bz2
gsoc2013-evolution-6e1c4ac1feab77e0b0719e02d846d0a626783564.tar.lz
gsoc2013-evolution-6e1c4ac1feab77e0b0719e02d846d0a626783564.tar.xz
gsoc2013-evolution-6e1c4ac1feab77e0b0719e02d846d0a626783564.tar.zst
gsoc2013-evolution-6e1c4ac1feab77e0b0719e02d846d0a626783564.zip
Added configure option for disabling cairo calendar
svn path=/trunk/; revision=32432
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in13
1 files changed, 13 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 2c6564ff04..92cbcd68b7 100644
--- a/configure.in
+++ b/configure.in
@@ -507,6 +507,19 @@ fi
AM_CONDITIONAL(ENABLE_IMAP4, test x$enable_imap4 = xyes)
dnl **************************************************
+dnl Cairo Calendar support.
+dnl **************************************************
+AC_ARG_ENABLE(cairo-calendar,
+[ --enable-cairo-calendar=[no/yes] Build evolution calendar with cairo support.],,enable_cairo_calendar="yes")
+if test "x$enable_cairo_calendar" = "xyes"; then
+ AC_DEFINE(ENABLE_CAIRO,1,[Build evolution with cairo support])
+ msg_cairo=yes
+else
+ msg_cairo=no
+fi
+AM_CONDITIONAL(ENABLE_CAIRO, test x$enable_cairo_calendar = xyes)
+
+dnl **************************************************
dnl * Posix thread support
dnl **************************************************