aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDominique Leuenberger <dominique-gnomezilla@leuenberger.net>2010-04-09 16:12:04 +0800
committerMilan Crha <mcrha@redhat.com>2010-04-09 16:12:04 +0800
commit742b2d946553f3317a7cecc21f735441c37e4478 (patch)
treecd15217a5a192f3875c4d750675d70a2e59603d9 /configure.ac
parent448685bd5dee4b2ac08e1139b2ca43b98f2e97cf (diff)
downloadgsoc2013-evolution-742b2d946553f3317a7cecc21f735441c37e4478.tar
gsoc2013-evolution-742b2d946553f3317a7cecc21f735441c37e4478.tar.gz
gsoc2013-evolution-742b2d946553f3317a7cecc21f735441c37e4478.tar.bz2
gsoc2013-evolution-742b2d946553f3317a7cecc21f735441c37e4478.tar.lz
gsoc2013-evolution-742b2d946553f3317a7cecc21f735441c37e4478.tar.xz
gsoc2013-evolution-742b2d946553f3317a7cecc21f735441c37e4478.tar.zst
gsoc2013-evolution-742b2d946553f3317a7cecc21f735441c37e4478.zip
Bug #589393 - Configure fails to detect pilot-link utf8 capabilities
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 2f43f44266..7ce0f2bb74 100644
--- a/configure.ac
+++ b/configure.ac
@@ -658,8 +658,8 @@ if test "x$enable_pilot_conduits" = "xyes"; then
CFLAGS_save="$CFLAGS"
CFLAGS="$CFLAGS $GNOME_PILOT_CFLAGS"
- LDFLAGS_save="$LDFLAGS"
- LDFLAGS="$GNOME_PILOT_LIBS $LDFLAGS"
+ LIBS_save="$LIBS"
+ LIBS="$LIBS $GNOME_PILOT_LIBS $LDFLAGS"
AC_CACHE_CHECK([if pilot-link handles UTF-8 conversions],[ac_cv_pilot_link_utf8],
AC_RUN_IFELSE([AC_LANG_SOURCE(
@@ -679,7 +679,7 @@ if test "x$enable_pilot_conduits" = "xyes"; then
)],[ac_cv_pilot_link_utf8=yes],[ac_cv_pilot_link_utf8=no],[ac_cv_pilot_link_utf8=no]))
CFLAGS="$CFLAGS_save"
- LDFLAGS="$LDFLAGS_save"
+ LIBS="$LIBS_save"
if test "$ac_cv_pilot_link_utf8" = no; then
AC_MSG_ERROR([evolution requires pilot-link to have working UTF-8 conversion routines])