aboutsummaryrefslogtreecommitdiffstats
path: root/composer/Makefile.am
diff options
context:
space:
mode:
authorJP Rosevear <jpr@helixcode.com>2000-08-08 15:08:48 +0800
committerJP Rosevear <jpr@src.gnome.org>2000-08-08 15:08:48 +0800
commit8fed71251f97eae4653fe0c0b0ff3dcdef5f5b1f (patch)
tree31efe5865be3ad641ecf4b2efcca08b22e76b965 /composer/Makefile.am
parentb9eece78e66a15307e549d7ec5f03e624030a970 (diff)
downloadgsoc2013-evolution-8fed71251f97eae4653fe0c0b0ff3dcdef5f5b1f.tar
gsoc2013-evolution-8fed71251f97eae4653fe0c0b0ff3dcdef5f5b1f.tar.gz
gsoc2013-evolution-8fed71251f97eae4653fe0c0b0ff3dcdef5f5b1f.tar.bz2
gsoc2013-evolution-8fed71251f97eae4653fe0c0b0ff3dcdef5f5b1f.tar.lz
gsoc2013-evolution-8fed71251f97eae4653fe0c0b0ff3dcdef5f5b1f.tar.xz
gsoc2013-evolution-8fed71251f97eae4653fe0c0b0ff3dcdef5f5b1f.tar.zst
gsoc2013-evolution-8fed71251f97eae4653fe0c0b0ff3dcdef5f5b1f.zip
Fix build by allowing includes for e-table dir
2000-08-08 JP Rosevear <jpr@helixcode.com> * Makefile.am: Fix build by allowing includes for e-table dir 2000-08-08 JP Rosevear <jpr@helixcode.com> * mail-ops.c (check_configured): Use config accessors (fetch_mail): ditto (composer_send_cb): ditto (create_msg_composer): ditto * mail-config-gui.h: Update API * mail-config.h: Update API * mail-config.c: Add accessor functions (mail_config_is_configured): accessor function (mail_config_get_default_identity): ditto (mail_config_get_default_source): ditto (mail_config_get_transport): ditto (mail_config_send_html): ditto (identity_copy): Make public (identity_destroy): ditto (identity_destroy_each): ditto (service_copy): ditto (service_destroy): ditto (service_destroy_each): ditto (mail_config_init): Rename from init_config and make public (mail_config_clear): Rename from clear_config and make public (mail_config_read): Rename from read_config and make public (mail_config_write): Reanme from write_config and make public * main.c (main): Call mail_config_init. * mail.h: Include mail-config-gui.h * mail-config-gui.c: Move config gui stuff here. (source_dialog): Kill memory leak from debug leftovers. Make sure returned source is NULL by default svn path=/trunk/; revision=4592
Diffstat (limited to 'composer/Makefile.am')
-rw-r--r--composer/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/composer/Makefile.am b/composer/Makefile.am
index 44c19403ca..92de21b0ae 100644
--- a/composer/Makefile.am
+++ b/composer/Makefile.am
@@ -33,6 +33,8 @@ libcomposer_la_LDFLAGS = -static
INCLUDES = \
-I$(top_srcdir) \
-I$(top_builddir) \
+ -I$(top_srcdir)/widgets \
+ -I$(top_builddir)/widgets \
-I$(top_srcdir)/camel \
-I$(top_builddir)/camel \
-I$(top_builddir)/addressbook/gui/component/select-names \