aboutsummaryrefslogtreecommitdiffstats
path: root/composer/Makefile.am
diff options
context:
space:
mode:
authorNot Zed <NotZed@Ximian.com>2004-04-28 14:38:55 +0800
committerMichael Zucci <zucchi@src.gnome.org>2004-04-28 14:38:55 +0800
commit9e7d28c8bc1c14cbb627f0375a60c312c5569536 (patch)
tree1608bdedc6d7e8583767c660629e4c4a0c50e03c /composer/Makefile.am
parent6674bdd55b8b29b1bde4b032f6933dfcfb967107 (diff)
downloadgsoc2013-evolution-9e7d28c8bc1c14cbb627f0375a60c312c5569536.tar
gsoc2013-evolution-9e7d28c8bc1c14cbb627f0375a60c312c5569536.tar.gz
gsoc2013-evolution-9e7d28c8bc1c14cbb627f0375a60c312c5569536.tar.bz2
gsoc2013-evolution-9e7d28c8bc1c14cbb627f0375a60c312c5569536.tar.lz
gsoc2013-evolution-9e7d28c8bc1c14cbb627f0375a60c312c5569536.tar.xz
gsoc2013-evolution-9e7d28c8bc1c14cbb627f0375a60c312c5569536.tar.zst
gsoc2013-evolution-9e7d28c8bc1c14cbb627f0375a60c312c5569536.zip
** Changed error messages to EError.
2004-04-28 Not Zed <NotZed@Ximian.com> ** Changed error messages to EError. svn path=/trunk/; revision=25652
Diffstat (limited to 'composer/Makefile.am')
-rw-r--r--composer/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/composer/Makefile.am b/composer/Makefile.am
index 7ffdc41eca..17d918f3ac 100644
--- a/composer/Makefile.am
+++ b/composer/Makefile.am
@@ -29,6 +29,11 @@ $(HTML_EDITOR_GENERATED): $(GTKHTML_DATADIR)/Editor.idl
##
+error_in_files = mail-composer-errors.xml.in
+error_DATA = $(error_in_files:.xml.in=.xml)
+errordir = $(privdatadir)/errors
+@INTLTOOL_XML_RULE@
+
idl_DATA = $(IDLS)
glade_DATA = \
@@ -77,11 +82,12 @@ libcomposer_la_SOURCES = \
listener.h
EXTRA_DIST = \
+ $(error_in_files) \
$(glade_DATA) \
$(IDLS) \
ChangeLog.pre-1-4
-BUILT_SOURCES = $(IDL_GENERATED) $(HTML_EDITOR_GENERATED)
+BUILT_SOURCES = $(IDL_GENERATED) $(HTML_EDITOR_GENERATED) $(error_DATA)
CLEANFILES = $(BUILT_SOURCES)
dist-hook: