aboutsummaryrefslogtreecommitdiffstats
path: root/camel/tests/smime/Makefile.am
diff options
context:
space:
mode:
authorJeffrey Stedfast <fejj@ximian.com>2001-04-10 23:47:00 +0800
committerJeffrey Stedfast <fejj@src.gnome.org>2001-04-10 23:47:00 +0800
commiteee943f21ebc92e70cec963950c2fc0a29cab544 (patch)
treedf2c372bcf6ea6cf9dad5c37a38e132d11d8625a /camel/tests/smime/Makefile.am
parentbcc5969a21062e0e24bb5544df44a5accc0570e6 (diff)
downloadgsoc2013-evolution-eee943f21ebc92e70cec963950c2fc0a29cab544.tar
gsoc2013-evolution-eee943f21ebc92e70cec963950c2fc0a29cab544.tar.gz
gsoc2013-evolution-eee943f21ebc92e70cec963950c2fc0a29cab544.tar.bz2
gsoc2013-evolution-eee943f21ebc92e70cec963950c2fc0a29cab544.tar.lz
gsoc2013-evolution-eee943f21ebc92e70cec963950c2fc0a29cab544.tar.xz
gsoc2013-evolution-eee943f21ebc92e70cec963950c2fc0a29cab544.tar.zst
gsoc2013-evolution-eee943f21ebc92e70cec963950c2fc0a29cab544.zip
Added camel-pgp-context.[c,h] to the build. Also added tests/smime/pgp.c
2001-04-06 Jeffrey Stedfast <fejj@ximian.com> * Makefile.am: Added camel-pgp-context.[c,h] to the build. Also added tests/smime/pgp.c and Makefile.am * tests/smime/pgp.c: New test suite for PGP functions. * camel-pgp-context.c: Various fixes to get it to build. svn path=/trunk/; revision=9213
Diffstat (limited to 'camel/tests/smime/Makefile.am')
-rw-r--r--camel/tests/smime/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/camel/tests/smime/Makefile.am b/camel/tests/smime/Makefile.am
new file mode 100644
index 0000000000..8c6ead5418
--- /dev/null
+++ b/camel/tests/smime/Makefile.am
@@ -0,0 +1,22 @@
+
+INCLUDES = -I$(top_srcdir)/intl -I$(top_srcdir) -I$(top_srcdir)/camel \
+ -I$(includedir) \
+ -I$(top_srcdir)/camel/tests/lib \
+ -DG_LOG_DOMAIN=\"evolution-tests\"
+
+LDADD = \
+ $(top_builddir)/camel/libcamel.la \
+ $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/libibex/libibex.la \
+ $(GNOME_LIBDIR) \
+ $(top_builddir)/camel/tests/lib/libcameltest.a \
+ $(GNOMEUI_LIBS) $(INTLLIBS) $(EXTRA_GNOME_LIBS) \
+ $(BONOBO_GNOME_LIBS)
+
+check_PROGRAMS = \
+ pgp
+
+TESTS = pgp
+
+
+