aboutsummaryrefslogtreecommitdiffstats
path: root/camel/tests/mime-filter/Makefile.am
diff options
context:
space:
mode:
authorJeffrey Stedfast <fejj@ximian.com>2001-06-30 02:09:45 +0800
committerJeffrey Stedfast <fejj@src.gnome.org>2001-06-30 02:09:45 +0800
commitf57c6219924045efc8a6f9f3107d5369a2de7a66 (patch)
tree3ed1f2745374f782df216388c9b0227eeada8b70 /camel/tests/mime-filter/Makefile.am
parentf3ad1a30ae1dc55633b92e8175ea73492cdf2f37 (diff)
downloadgsoc2013-evolution-f57c6219924045efc8a6f9f3107d5369a2de7a66.tar
gsoc2013-evolution-f57c6219924045efc8a6f9f3107d5369a2de7a66.tar.gz
gsoc2013-evolution-f57c6219924045efc8a6f9f3107d5369a2de7a66.tar.bz2
gsoc2013-evolution-f57c6219924045efc8a6f9f3107d5369a2de7a66.tar.lz
gsoc2013-evolution-f57c6219924045efc8a6f9f3107d5369a2de7a66.tar.xz
gsoc2013-evolution-f57c6219924045efc8a6f9f3107d5369a2de7a66.tar.zst
gsoc2013-evolution-f57c6219924045efc8a6f9f3107d5369a2de7a66.zip
Build the test-crlf test program.
2001-06-29 Jeffrey Stedfast <fejj@ximian.com> * tests/mime-filter/Makefile.am: Build the test-crlf test program. * tests/mime-filter/test-crlf.c: New test suite for the crlf filter. * camel-mime-filter-crlf.c (filter): Fixed to correctly encode and decode dots. svn path=/trunk/; revision=10602
Diffstat (limited to 'camel/tests/mime-filter/Makefile.am')
-rw-r--r--camel/tests/mime-filter/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/camel/tests/mime-filter/Makefile.am b/camel/tests/mime-filter/Makefile.am
index a1a3ebb832..02faad7eb5 100644
--- a/camel/tests/mime-filter/Makefile.am
+++ b/camel/tests/mime-filter/Makefile.am
@@ -14,6 +14,8 @@ LDADD = \
$(GNOMEUI_LIBS) $(INTLLIBS) $(EXTRA_GNOME_LIBS)
EXTRA_DIST = \
+ crlf-1.in \
+ crlf-1.out \
stripheader-1.in \
stripheader-1.out \
stripheader-2.in \
@@ -28,9 +30,10 @@ EXTRA_DIST = \
stripheader-6.out
check_PROGRAMS = \
+ test-crlf \
test-stripheader
-TESTS = test-stripheader
+TESTS = test-crlf test-stripheader