aboutsummaryrefslogtreecommitdiffstats
path: root/camel/tests/lib/Makefile.am
diff options
context:
space:
mode:
authorJP Rosevear <jpr@helixcode.com>2001-01-05 03:40:10 +0800
committerJP Rosevear <jpr@src.gnome.org>2001-01-05 03:40:10 +0800
commit356797dc2986dbb0843c1bf4d5a5b1db5224686e (patch)
treeb8a9e795293bf0ba8fda8e1b82e19a351d14e5d5 /camel/tests/lib/Makefile.am
parent5be1cc987ad889fc96fced3f939b1eebd0ca223d (diff)
downloadgsoc2013-evolution-356797dc2986dbb0843c1bf4d5a5b1db5224686e.tar
gsoc2013-evolution-356797dc2986dbb0843c1bf4d5a5b1db5224686e.tar.gz
gsoc2013-evolution-356797dc2986dbb0843c1bf4d5a5b1db5224686e.tar.bz2
gsoc2013-evolution-356797dc2986dbb0843c1bf4d5a5b1db5224686e.tar.lz
gsoc2013-evolution-356797dc2986dbb0843c1bf4d5a5b1db5224686e.tar.xz
gsoc2013-evolution-356797dc2986dbb0843c1bf4d5a5b1db5224686e.tar.zst
gsoc2013-evolution-356797dc2986dbb0843c1bf4d5a5b1db5224686e.zip
fix includes for compilation
2001-01-04 JP Rosevear <jpr@helixcode.com> * tests/lib/Makefile.am: fix includes for compilation * tests/message/Makefile.am: Build test3 again * tests/message/test2.c: Kill warnings with header includes * tests/message/test3.c: ditto * tests/lib/streams.c: ditto * tests/lib/camel-test.c: ditto * tests/lib/messages.c: ditto * tests/lib/folders.c: ditto svn path=/trunk/; revision=7253
Diffstat (limited to 'camel/tests/lib/Makefile.am')
-rw-r--r--camel/tests/lib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/camel/tests/lib/Makefile.am b/camel/tests/lib/Makefile.am
index 64190473f5..ea51a2c28a 100644
--- a/camel/tests/lib/Makefile.am
+++ b/camel/tests/lib/Makefile.am
@@ -1,5 +1,5 @@
-INCLUDES = -I$(top_srcdir)
+INCLUDES = -I$(includedir)
check_LIBRARIES = libcameltest.a
@@ -10,3 +10,4 @@ libcameltest_a_SOURCES = \
folders.c folders.h \
streams.c streams.h \
address-data.h
+