aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/vee/Makefile.am
diff options
context:
space:
mode:
authorNotZed <NotZed@HelixCode.com>2000-05-19 06:40:24 +0800
committerMichael Zucci <zucchi@src.gnome.org>2000-05-19 06:40:24 +0800
commit1ff07425c1e2963f7fe835ac4be2c725f12827f5 (patch)
treee0da79df08b334a0ee0ccdcd7e1d52fb2397a3d0 /camel/providers/vee/Makefile.am
parent8eb6a561ab9013d3ad12599176c077c57f12ce08 (diff)
downloadgsoc2013-evolution-1ff07425c1e2963f7fe835ac4be2c725f12827f5.tar
gsoc2013-evolution-1ff07425c1e2963f7fe835ac4be2c725f12827f5.tar.gz
gsoc2013-evolution-1ff07425c1e2963f7fe835ac4be2c725f12827f5.tar.bz2
gsoc2013-evolution-1ff07425c1e2963f7fe835ac4be2c725f12827f5.tar.lz
gsoc2013-evolution-1ff07425c1e2963f7fe835ac4be2c725f12827f5.tar.xz
gsoc2013-evolution-1ff07425c1e2963f7fe835ac4be2c725f12827f5.tar.zst
gsoc2013-evolution-1ff07425c1e2963f7fe835ac4be2c725f12827f5.zip
Guess!
2000-05-18 NotZed <NotZed@HelixCode.com> * providers/vee/camel-vee-folder.c: Guess! * camel-folder-search.c (search_user_flag): Implement user_flag search term. * camel-folder-search.h: Added user_flag search capability (user-flag "blah") * providers/mbox/camel-mbox-folder.c (mbox_init): Set USER flag in permanent flags for the folder. svn path=/trunk/; revision=3122
Diffstat (limited to 'camel/providers/vee/Makefile.am')
-rw-r--r--camel/providers/vee/Makefile.am39
1 files changed, 39 insertions, 0 deletions
diff --git a/camel/providers/vee/Makefile.am b/camel/providers/vee/Makefile.am
new file mode 100644
index 0000000000..601defcb80
--- /dev/null
+++ b/camel/providers/vee/Makefile.am
@@ -0,0 +1,39 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS =
+
+libcamelveeincludedir = $(includedir)/camel
+
+
+providerdir = $(pkglibdir)/camel-providers/$(VERSION)
+
+provider_LTLIBRARIES = libcamelvee.la
+provider_DATA = libcamelvee.urls
+
+INCLUDES = -I.. \
+ -I$(srcdir)/.. \
+ -I$(top_srcdir)/camel \
+ -I$(top_srcdir)/intl \
+ -I$(top_srcdir)/libibex \
+ -I$(top_srcdir)/e-util \
+ -I$(top_srcdir) \
+ -I$(includedir) \
+ $(GTK_INCLUDEDIR) \
+ -DG_LOG_DOMAIN=\"camel-vee-provider\"
+
+libcamelvee_la_SOURCES = \
+ camel-vee-folder.c \
+ camel-vee-provider.c \
+ camel-vee-store.c
+
+libcamelveeinclude_HEADERS = \
+ camel-vee-folder.h \
+ camel-vee-store.h
+
+libcamelvee_la_LDFLAGS = -version-info 0:0:0 -rpath $(libdir)
+
+libcamelvee_la_LIBADD = $(top_builddir)/e-util/libeutil.la $(top_builddir)/libibex/libibex.la $(UNICODE_LIBS)
+#libcamelvee_la_LIBADD = $(top_builddir)/libibex/libibex.la $(UNICODE_LIBS)
+
+EXTRA_DIST = libcamelvee.urls
+