aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/sendmail/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2000-02-25 05:17:27 +0800
committerDan Winship <danw@src.gnome.org>2000-02-25 05:17:27 +0800
commit8034bd125495a5b1adcd2449534d1d2208bd96e8 (patch)
tree0d963ba80c4de01fc5559d76f85bfb905db99ff3 /camel/providers/sendmail/Makefile.am
parent3c81d8bb9e173bf61f4016e0154a1f4045cc6ba6 (diff)
downloadgsoc2013-evolution-8034bd125495a5b1adcd2449534d1d2208bd96e8.tar
gsoc2013-evolution-8034bd125495a5b1adcd2449534d1d2208bd96e8.tar.gz
gsoc2013-evolution-8034bd125495a5b1adcd2449534d1d2208bd96e8.tar.bz2
gsoc2013-evolution-8034bd125495a5b1adcd2449534d1d2208bd96e8.tar.lz
gsoc2013-evolution-8034bd125495a5b1adcd2449534d1d2208bd96e8.tar.xz
gsoc2013-evolution-8034bd125495a5b1adcd2449534d1d2208bd96e8.tar.zst
gsoc2013-evolution-8034bd125495a5b1adcd2449534d1d2208bd96e8.zip
Add CamelTransport abstract class and CamelSendmailTransport
svn path=/trunk/; revision=1921
Diffstat (limited to 'camel/providers/sendmail/Makefile.am')
-rw-r--r--camel/providers/sendmail/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/camel/providers/sendmail/Makefile.am b/camel/providers/sendmail/Makefile.am
new file mode 100644
index 0000000000..aada24aee7
--- /dev/null
+++ b/camel/providers/sendmail/Makefile.am
@@ -0,0 +1,25 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS =
+
+libcamelsendmailincludedir = $(includedir)/camel
+
+
+providerdir = $(pkglibdir)/camel-providers/$(VERSION)
+
+provider_LTLIBRARIES = libcamelsendmail.la
+
+INCLUDES = -I.. -I$(srcdir)/.. -I$(includedir) \
+ -I$(top_srcdir)/intl \
+ $(GTK_INCLUDEDIR) -I$(top_srcdir)/camel
+
+libcamelsendmail_la_SOURCES = \
+ camel-sendmail-provider.c \
+ camel-sendmail-transport.c
+
+libcamelsendmailinclude_HEADERS = \
+ camel-sendmail-transport.h
+
+libcamelsendmail_la_LDFLAGS = -version-info 0:0:0 -rpath $(libdir)
+
+EXTRA_DIST =