aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/pop3/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2000-03-23 00:55:28 +0800
committerDan Winship <danw@src.gnome.org>2000-03-23 00:55:28 +0800
commit07baaeb9c606395a98853be164b04b56560f547a (patch)
tree89e381f6da58cc9d497fff7e99b0522290dac3e0 /camel/providers/pop3/Makefile.am
parentaf50786d6f38bccab9b4ec69a5268668cb440191 (diff)
downloadgsoc2013-evolution-07baaeb9c606395a98853be164b04b56560f547a.tar
gsoc2013-evolution-07baaeb9c606395a98853be164b04b56560f547a.tar.gz
gsoc2013-evolution-07baaeb9c606395a98853be164b04b56560f547a.tar.bz2
gsoc2013-evolution-07baaeb9c606395a98853be164b04b56560f547a.tar.lz
gsoc2013-evolution-07baaeb9c606395a98853be164b04b56560f547a.tar.xz
gsoc2013-evolution-07baaeb9c606395a98853be164b04b56560f547a.tar.zst
gsoc2013-evolution-07baaeb9c606395a98853be164b04b56560f547a.zip
fill this in partially make camel_pop3_command return the text after
* providers/pop3/camel-pop3-folder.c: fill this in partially * providers/pop3/camel-pop3-store.c: make camel_pop3_command return the text after "+OK"/"-ERR" and add a separate camel_pop3_get_additional_data to get the message body or whatever. Also make them take a CamelPop3Store rather than a CamelStreamBuffer. svn path=/trunk/; revision=2143
Diffstat (limited to 'camel/providers/pop3/Makefile.am')
-rw-r--r--camel/providers/pop3/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/camel/providers/pop3/Makefile.am b/camel/providers/pop3/Makefile.am
new file mode 100644
index 0000000000..c587983ffc
--- /dev/null
+++ b/camel/providers/pop3/Makefile.am
@@ -0,0 +1,28 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS =
+
+libcamelpop3includedir = $(includedir)/camel
+
+providerdir = $(pkglibdir)/camel-providers/$(VERSION)
+
+provider_LTLIBRARIES = libcamelpop3.la
+
+INCLUDES = -I.. -I$(srcdir)/.. -I$(includedir) \
+ -I$(top_srcdir)/intl \
+ $(GTK_INCLUDEDIR) -I$(top_srcdir)/camel \
+ -I$(srcdir)/../mbox
+
+libcamelpop3_la_SOURCES = \
+ camel-pop3-folder.c \
+ camel-pop3-provider.c \
+ camel-pop3-store.c
+
+libcamelpop3include_HEADERS = \
+ camel-pop3-folder.h \
+ camel-pop3-store.h
+
+
+libcamelpop3_la_LDFLAGS = -version-info 0:0:0 -rpath $(libdir)
+
+EXTRA_DIST =