aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/pop3/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2002-04-02 00:17:04 +0800
committerDan Winship <danw@src.gnome.org>2002-04-02 00:17:04 +0800
commit2f3b94feec472213036dc63382c6e37609d7cbdd (patch)
tree236270624fd5844acfc2eafa48d8ed5c3d372c3f /camel/providers/pop3/Makefile.am
parentfd0e82bd75a17551995f1c77de12b7cda2feac21 (diff)
downloadgsoc2013-evolution-2f3b94feec472213036dc63382c6e37609d7cbdd.tar
gsoc2013-evolution-2f3b94feec472213036dc63382c6e37609d7cbdd.tar.gz
gsoc2013-evolution-2f3b94feec472213036dc63382c6e37609d7cbdd.tar.bz2
gsoc2013-evolution-2f3b94feec472213036dc63382c6e37609d7cbdd.tar.lz
gsoc2013-evolution-2f3b94feec472213036dc63382c6e37609d7cbdd.tar.xz
gsoc2013-evolution-2f3b94feec472213036dc63382c6e37609d7cbdd.tar.zst
gsoc2013-evolution-2f3b94feec472213036dc63382c6e37609d7cbdd.zip
Use -avoid-version instead of -version-info 0:0:0, and specify -module.
* providers/imap/Makefile.am (libcamelimap_la_LDFLAGS): Use -avoid-version instead of -version-info 0:0:0, and specify -module. (From Max Horn <max@quendi.de>). * providers/local/Makefile.am (libcamellocal_la_LDFLAGS): Likewise. * providers/nntp/Makefile.am (libcamelnntp_la_LDFLAGS): Likewise. * providers/sendmail/Makefile.am (libcamelsendmail_la_LDFLAGS): Likewise. * providers/smtp/Makefile.am (libcamelsmtp_la_LDFLAGS): Likewise. * providers/pop3/Makefile.am (libcamelpop3_la_LDFLAGS): Likewise. Also remove $(KRB4_LDFLAGS) since KPOP is gone. (INCLUDES): and $(KRB4_CFLAGS) svn path=/trunk/; revision=16305
Diffstat (limited to 'camel/providers/pop3/Makefile.am')
-rw-r--r--camel/providers/pop3/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/camel/providers/pop3/Makefile.am b/camel/providers/pop3/Makefile.am
index 4ce92eac2d..9e94c5c89a 100644
--- a/camel/providers/pop3/Makefile.am
+++ b/camel/providers/pop3/Makefile.am
@@ -15,7 +15,6 @@ INCLUDES = \
-I$(top_srcdir)/e-util \
$(CAMEL_CFLAGS) \
$(GNOME_INCLUDEDIR) \
- $(KRB4_CFLAGS) \
$(GTK_INCLUDEDIR) \
-DG_LOG_DOMAIN=\"camel-pop3-provider\"
@@ -33,7 +32,7 @@ libcamelpop3include_HEADERS = \
camel-pop3-store.h
-libcamelpop3_la_LDFLAGS = $(KRB4_LDFLAGS) -version-info 0:0:0
+libcamelpop3_la_LDFLAGS = -avoid-version -module
libcamelpop3_la_LIBADD = $(top_builddir)/e-util/libeutil.la