aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/pop3/Makefile.am
diff options
context:
space:
mode:
authorNot Zed <NotZed@Ximian.com>2002-01-30 13:14:48 +0800
committerMichael Zucci <zucchi@src.gnome.org>2002-01-30 13:14:48 +0800
commitb894c24f03beeaaeb947676f95c05473ee7691d4 (patch)
treee940ee60ed72b74e034003a2d44b5bf9d3632852 /camel/providers/pop3/Makefile.am
parent22d1017461bcf5c16846721fd5106abff3f7689b (diff)
downloadgsoc2013-evolution-b894c24f03beeaaeb947676f95c05473ee7691d4.tar
gsoc2013-evolution-b894c24f03beeaaeb947676f95c05473ee7691d4.tar.gz
gsoc2013-evolution-b894c24f03beeaaeb947676f95c05473ee7691d4.tar.bz2
gsoc2013-evolution-b894c24f03beeaaeb947676f95c05473ee7691d4.tar.lz
gsoc2013-evolution-b894c24f03beeaaeb947676f95c05473ee7691d4.tar.xz
gsoc2013-evolution-b894c24f03beeaaeb947676f95c05473ee7691d4.tar.zst
gsoc2013-evolution-b894c24f03beeaaeb947676f95c05473ee7691d4.zip
Changed name from "NT Login" to simply "Login".
2002-01-30 Not Zed <NotZed@Ximian.com> * camel-sasl-login.c: Changed name from "NT Login" to simply "Login". * providers/pop3/*: Entirely new pop implmentation, supporting pipelining. 2002-01-29 Not Zed <NotZed@Ximian.com> * camel-data-cache.c (free_busy): We dont want to unref the stream, instead, stop listening to the finalised events, and free the path only. 2002-01-25 Not Zed <NotZed@Ximian.com> * camel-data-cache.c (stream_finalised): Remove the object from the busy_stream hashtable, not the busy_path hashtable. svn path=/trunk/; revision=15521
Diffstat (limited to 'camel/providers/pop3/Makefile.am')
-rw-r--r--camel/providers/pop3/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/camel/providers/pop3/Makefile.am b/camel/providers/pop3/Makefile.am
index cde7baf25a..4ce92eac2d 100644
--- a/camel/providers/pop3/Makefile.am
+++ b/camel/providers/pop3/Makefile.am
@@ -20,12 +20,16 @@ INCLUDES = \
-DG_LOG_DOMAIN=\"camel-pop3-provider\"
libcamelpop3_la_SOURCES = \
+ camel-pop3-engine.c \
camel-pop3-folder.c \
camel-pop3-provider.c \
+ camel-pop3-stream.c \
camel-pop3-store.c
libcamelpop3include_HEADERS = \
+ camel-pop3-engine.h \
camel-pop3-folder.h \
+ camel-pop3-stream.h \
camel-pop3-store.h