aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/nntp/Makefile.am
diff options
context:
space:
mode:
authorChris Toshok <toshok@src.gnome.org>2000-04-15 03:05:33 +0800
committerChris Toshok <toshok@src.gnome.org>2000-04-15 03:05:33 +0800
commitab0e676fd9b1d4946911704a3446eb9b54e5335b (patch)
tree687ae389e10e3b221fec361a0e7850c9e570ad2e /camel/providers/nntp/Makefile.am
parentafe5b492b34f40626421942dbf8acbd71d339e21 (diff)
downloadgsoc2013-evolution-ab0e676fd9b1d4946911704a3446eb9b54e5335b.tar
gsoc2013-evolution-ab0e676fd9b1d4946911704a3446eb9b54e5335b.tar.gz
gsoc2013-evolution-ab0e676fd9b1d4946911704a3446eb9b54e5335b.tar.bz2
gsoc2013-evolution-ab0e676fd9b1d4946911704a3446eb9b54e5335b.tar.lz
gsoc2013-evolution-ab0e676fd9b1d4946911704a3446eb9b54e5335b.tar.xz
gsoc2013-evolution-ab0e676fd9b1d4946911704a3446eb9b54e5335b.tar.zst
gsoc2013-evolution-ab0e676fd9b1d4946911704a3446eb9b54e5335b.zip
initial import of nntp store.
svn path=/trunk/; revision=2430
Diffstat (limited to 'camel/providers/nntp/Makefile.am')
-rw-r--r--camel/providers/nntp/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/camel/providers/nntp/Makefile.am b/camel/providers/nntp/Makefile.am
new file mode 100644
index 0000000000..2aabff29ef
--- /dev/null
+++ b/camel/providers/nntp/Makefile.am
@@ -0,0 +1,31 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS =
+
+libcamelnntpincludedir = $(includedir)/camel
+
+providerdir = $(pkglibdir)/camel-providers/$(VERSION)
+
+provider_LTLIBRARIES = libcamelnntp.la
+
+INCLUDES = -I.. -I$(srcdir)/.. -I$(includedir) \
+ -I$(top_srcdir)/intl \
+ $(GTK_INCLUDEDIR) -I$(top_srcdir)/camel \
+ -I$(srcdir)/../mbox
+
+libcamelnntp_la_SOURCES = \
+ camel-nntp-folder.c \
+ camel-nntp-provider.c \
+ camel-nntp-store.c \
+ camel-nntp-summary.c \
+ camel-nntp-utils.c
+
+libcamelnntpinclude_HEADERS = \
+ camel-nntp-folder.h \
+ camel-nntp-store.h \
+ camel-nntp-summary.h
+
+
+libcamelnntp_la_LDFLAGS = -version-info 0:0:0 -rpath $(libdir)
+
+EXTRA_DIST =