aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/mbox/Makefile.am
diff options
context:
space:
mode:
authorBertrand Guiheneuf <bertrand@src.gnome.org>1999-12-22 07:18:14 +0800
committerBertrand Guiheneuf <bertrand@src.gnome.org>1999-12-22 07:18:14 +0800
commit023367b6486262cf552add637f1a6c610b28e5fb (patch)
tree13f2df9f57a364abb270121dcbf32a55e5357a85 /camel/providers/mbox/Makefile.am
parentfe17c009802b6f07df28a3c723c9520b5b8b08f7 (diff)
downloadgsoc2013-evolution-023367b6486262cf552add637f1a6c610b28e5fb.tar
gsoc2013-evolution-023367b6486262cf552add637f1a6c610b28e5fb.tar.gz
gsoc2013-evolution-023367b6486262cf552add637f1a6c610b28e5fb.tar.bz2
gsoc2013-evolution-023367b6486262cf552add637f1a6c610b28e5fb.tar.lz
gsoc2013-evolution-023367b6486262cf552add637f1a6c610b28e5fb.tar.xz
gsoc2013-evolution-023367b6486262cf552add637f1a6c610b28e5fb.tar.zst
gsoc2013-evolution-023367b6486262cf552add637f1a6c610b28e5fb.zip
Work in progress. Missing files
svn path=/trunk/; revision=1511
Diffstat (limited to 'camel/providers/mbox/Makefile.am')
-rw-r--r--camel/providers/mbox/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/camel/providers/mbox/Makefile.am b/camel/providers/mbox/Makefile.am
new file mode 100644
index 0000000000..b614a63036
--- /dev/null
+++ b/camel/providers/mbox/Makefile.am
@@ -0,0 +1,26 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS =
+
+libcamelmboxincludedir = $(includedir)/camel
+
+
+lib_LTLIBRARIES = libcamelmbox.la
+
+INCLUDES = -I.. -I$(srcdir)/.. -I$(includedir) \
+ -I$(top_srcdir)/intl \
+ $(GTK_INCLUDEDIR) -I$(top_srcdir)/camel
+
+libcamelmbox_la_SOURCES = \
+ camel-mbox-folder.c \
+ camel-mbox-store.c
+
+libcamelmboxinclude_HEADERS = \
+ camel-mbox-folder.h \
+ camel-mbox-store.h
+
+
+libcamelmbox_la_LDFLAGS = -version-info 0:0:0 -rpath $(libdir)
+
+
+EXTRA_DIST =