aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/maildir/Makefile.am
diff options
context:
space:
mode:
authorbertrand <Bertrand.Guiheneuf@aful.org>1999-09-03 00:06:55 +0800
committerBertrand Guiheneuf <bertrand@src.gnome.org>1999-09-03 00:06:55 +0800
commit6d8e4afc9e9cc9bac9807115b85aac4d2c3eb59b (patch)
tree5d4068c160dafdf731729203057346ad5363bcb6 /camel/providers/maildir/Makefile.am
parent5c7fc6df1165a26c7dfca91f9664c4e860856824 (diff)
downloadgsoc2013-evolution-6d8e4afc9e9cc9bac9807115b85aac4d2c3eb59b.tar
gsoc2013-evolution-6d8e4afc9e9cc9bac9807115b85aac4d2c3eb59b.tar.gz
gsoc2013-evolution-6d8e4afc9e9cc9bac9807115b85aac4d2c3eb59b.tar.bz2
gsoc2013-evolution-6d8e4afc9e9cc9bac9807115b85aac4d2c3eb59b.tar.lz
gsoc2013-evolution-6d8e4afc9e9cc9bac9807115b85aac4d2c3eb59b.tar.xz
gsoc2013-evolution-6d8e4afc9e9cc9bac9807115b85aac4d2c3eb59b.tar.zst
gsoc2013-evolution-6d8e4afc9e9cc9bac9807115b85aac4d2c3eb59b.zip
Added (experimental) maildir provider written by Jukka Zitting
1999-09-02 bertrand <Bertrand.Guiheneuf@aful.org> * camel/providers/maildir: Added (experimental) maildir provider written by Jukka Zitting <hukka@greywolves.org> * camel/providers/Makefile.am (SUBDIRS): build maildir provider. * camel/camel-provider.c (camel_provider_get_for_protocol): bug fix. patch from Jukka Zitting <hukka@greywolves.org> svn path=/trunk/; revision=1168
Diffstat (limited to 'camel/providers/maildir/Makefile.am')
-rw-r--r--camel/providers/maildir/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/camel/providers/maildir/Makefile.am b/camel/providers/maildir/Makefile.am
new file mode 100644
index 0000000000..51a0d7327b
--- /dev/null
+++ b/camel/providers/maildir/Makefile.am
@@ -0,0 +1,23 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS =
+
+libcamelmaildirincludedir = $(includedir)/camel
+
+lib_LTLIBRARIES = libcamelmaildir.la
+
+INCLUDES = -I.. -I$(srcdir)/.. -I$(top_srcdir)/intl -I$(top_srcdir)/camel \
+ $(GTK_INCLUDEDIR) -I$(includedir)
+
+libcamelmaildir_la_SOURCES = \
+ camel-maildir-folder.c \
+ camel-maildir-provider.c \
+ camel-maildir-store.c
+
+libcamelmaildirinclude_HEADERS = \
+ camel-maildir-folder.h \
+ camel-maildir-store.h
+
+libcamelmaildir_la_LDFLAGS = -version-info 0:0:0 -rpath $(libdir)
+
+EXTRA_DIST =