aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/local/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2001-04-27 02:21:32 +0800
committerDan Winship <danw@src.gnome.org>2001-04-27 02:21:32 +0800
commit18af050c0507105544f5a83cd529a8b7a4264bdd (patch)
tree8a6dfbc597e0a30cd7659b2012d07208a1f360bc /camel/providers/local/Makefile.am
parent678e848710c297d8219a878970aa5471e5b3ec7d (diff)
downloadgsoc2013-evolution-18af050c0507105544f5a83cd529a8b7a4264bdd.tar
gsoc2013-evolution-18af050c0507105544f5a83cd529a8b7a4264bdd.tar.gz
gsoc2013-evolution-18af050c0507105544f5a83cd529a8b7a4264bdd.tar.bz2
gsoc2013-evolution-18af050c0507105544f5a83cd529a8b7a4264bdd.tar.lz
gsoc2013-evolution-18af050c0507105544f5a83cd529a8b7a4264bdd.tar.xz
gsoc2013-evolution-18af050c0507105544f5a83cd529a8b7a4264bdd.tar.zst
gsoc2013-evolution-18af050c0507105544f5a83cd529a8b7a4264bdd.zip
Remove UNICODE_CFLAGS (and some other stuff that's redundant with
* Makefile.am (INCLUDES): Remove UNICODE_CFLAGS (and some other stuff that's redundant with EXTRA_GNOME_CFLAGS) (libcamel_la_LIBADD): Replace UNICODE_LIBS with GAL_LIBS. * camel-search-private.c: * camel-pgp-context.c: * camel-mime-utils.c: Use gunicode interfaces rather than libunicode. * camel-charset-map.c: Use gunicode rather than libunicode. (The charmap-regen code still depends on libunicode though.) * camel-mime-filter-charset.h: * tests/message/test2.c (convert): Use iconv rather than unicode_iconv. * providers/smtp/Makefile.am (libcamelsmtp_la_LIBADD): * providers/pop3/Makefile.am (libcamelpop3_la_LIBADD): * providers/local/Makefile.am (libcamellocal_la_LIBADD): Remove UNICODE_LIBS. * camel.c (camel_init): Remove call to unicode_init. * camel-mime-parser.c: Remove unused unicode.h include. svn path=/trunk/; revision=9585
Diffstat (limited to 'camel/providers/local/Makefile.am')
-rw-r--r--camel/providers/local/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/camel/providers/local/Makefile.am b/camel/providers/local/Makefile.am
index 9130f62f81..9c6b353186 100644
--- a/camel/providers/local/Makefile.am
+++ b/camel/providers/local/Makefile.am
@@ -53,6 +53,6 @@ noinst_HEADERS = \
libcamellocal_la_LDFLAGS = -version-info 0:0:0
-libcamellocal_la_LIBADD = $(top_builddir)/e-util/libeutil.la $(top_builddir)/libibex/libibex.la $(UNICODE_LIBS)
+libcamellocal_la_LIBADD = $(top_builddir)/e-util/libeutil.la $(top_builddir)/libibex/libibex.la
EXTRA_DIST = libcamellocal.urls