aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/Makefile.am
diff options
context:
space:
mode:
authorJeffrey Stedfast <fejj@ximian.com>2004-03-30 12:24:02 +0800
committerJeffrey Stedfast <fejj@src.gnome.org>2004-03-30 12:24:02 +0800
commit71c5ee30a81ea870329f1c2573cdf6f22cfc7d75 (patch)
tree9679156f3f2305cefac68c69e3ced736841b29a9 /camel/providers/Makefile.am
parentb922585a8f204dd1e73ec8d01d4e2d1d104a16d9 (diff)
downloadgsoc2013-evolution-71c5ee30a81ea870329f1c2573cdf6f22cfc7d75.tar
gsoc2013-evolution-71c5ee30a81ea870329f1c2573cdf6f22cfc7d75.tar.gz
gsoc2013-evolution-71c5ee30a81ea870329f1c2573cdf6f22cfc7d75.tar.bz2
gsoc2013-evolution-71c5ee30a81ea870329f1c2573cdf6f22cfc7d75.tar.lz
gsoc2013-evolution-71c5ee30a81ea870329f1c2573cdf6f22cfc7d75.tar.xz
gsoc2013-evolution-71c5ee30a81ea870329f1c2573cdf6f22cfc7d75.tar.zst
gsoc2013-evolution-71c5ee30a81ea870329f1c2573cdf6f22cfc7d75.zip
Implemented.
2004-03-29 Jeffrey Stedfast <fejj@ximian.com> * providers/imap4/camel-imap4-folder.c (camel_imap4_folder_new): Implemented. * providers/imap4/camel-imap4-engine.c (engine_parse_namespace): If the namespace begins with "INBOX", canonicalise the INBOX portion (ie, make it all caps). * providers/imap4/camel-imap4-store.c (imap4_noop): Implemented. svn path=/trunk/; revision=25237
Diffstat (limited to 'camel/providers/Makefile.am')
-rw-r--r--camel/providers/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/camel/providers/Makefile.am b/camel/providers/Makefile.am
index 55ce850097..22ea481954 100644
--- a/camel/providers/Makefile.am
+++ b/camel/providers/Makefile.am
@@ -8,5 +8,9 @@ if ENABLE_IMAPP
IMAPP_DIR=imapp
endif
-SUBDIRS = pop3 sendmail smtp imap $(NNTP_DIR) local $(IMAPP_DIR) groupwise
+if ENABLE_IMAP4
+IMAP4_DIR=imap4
+endif
+
+SUBDIRS = pop3 sendmail smtp imap $(NNTP_DIR) local $(IMAPP_DIR) $(IMAP4_DIR) groupwise