aboutsummaryrefslogtreecommitdiffstats
path: root/camel/Makefile.am
diff options
context:
space:
mode:
authorBertrand Guiheneuf <bertrand@src.gnome.org>1999-04-18 16:40:04 +0800
committerBertrand Guiheneuf <bertrand@src.gnome.org>1999-04-18 16:40:04 +0800
commit8a078e8e0b5b71f3c7a1be60a50e7095f1052a11 (patch)
tree6bf01d1fd5b010bda42b67e437a868ded00c8143 /camel/Makefile.am
parentceb6a5d36a3031895654f904b458145228e5ea1c (diff)
downloadgsoc2013-evolution-8a078e8e0b5b71f3c7a1be60a50e7095f1052a11.tar
gsoc2013-evolution-8a078e8e0b5b71f3c7a1be60a50e7095f1052a11.tar.gz
gsoc2013-evolution-8a078e8e0b5b71f3c7a1be60a50e7095f1052a11.tar.bz2
gsoc2013-evolution-8a078e8e0b5b71f3c7a1be60a50e7095f1052a11.tar.lz
gsoc2013-evolution-8a078e8e0b5b71f3c7a1be60a50e7095f1052a11.tar.xz
gsoc2013-evolution-8a078e8e0b5b71f3c7a1be60a50e7095f1052a11.tar.zst
gsoc2013-evolution-8a078e8e0b5b71f3c7a1be60a50e7095f1052a11.zip
Initial revision
svn path=/trunk/; revision=846
Diffstat (limited to 'camel/Makefile.am')
-rw-r--r--camel/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/camel/Makefile.am b/camel/Makefile.am
new file mode 100644
index 0000000000..3f51452430
--- /dev/null
+++ b/camel/Makefile.am
@@ -0,0 +1,24 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS =
+
+libcamelincludedir = $(includedir)/camel
+
+
+lib_LTLIBRARIES = libcamel.la
+
+INCLUDES = -I.. -I$(srcdir)/.. -I$(includedir) \
+ -I$(top_srcdir)/intl \
+ $(GTK_INCLUDEDIR)
+
+libcamel_la_SOURCES = \
+ camel-folder.c
+
+libcamelinclude_HEADERS = \
+ camel-folder.h
+
+
+libcamel_la_LDFLAGS = -version-info 0:0:0 -rpath $(libdir)
+
+
+EXTRA_DIST = README