aboutsummaryrefslogtreecommitdiffstats
path: root/camel/Makefile.am
diff options
context:
space:
mode:
authorJP Rosevear <jpr@ximian.com>2001-09-18 01:24:40 +0800
committerJP Rosevear <jpr@src.gnome.org>2001-09-18 01:24:40 +0800
commit411b2707bd3a9f89773601b309c9f40c78788e3d (patch)
tree247d7b55a008b6b129a7878b7ff6b5357e40009a /camel/Makefile.am
parentd4f08418abf653bd88d19674c04c8d2758bcc962 (diff)
downloadgsoc2013-evolution-411b2707bd3a9f89773601b309c9f40c78788e3d.tar
gsoc2013-evolution-411b2707bd3a9f89773601b309c9f40c78788e3d.tar.gz
gsoc2013-evolution-411b2707bd3a9f89773601b309c9f40c78788e3d.tar.bz2
gsoc2013-evolution-411b2707bd3a9f89773601b309c9f40c78788e3d.tar.lz
gsoc2013-evolution-411b2707bd3a9f89773601b309c9f40c78788e3d.tar.xz
gsoc2013-evolution-411b2707bd3a9f89773601b309c9f40c78788e3d.tar.zst
gsoc2013-evolution-411b2707bd3a9f89773601b309c9f40c78788e3d.zip
Helpful install-exec-hook debugging output
2001-09-17 JP Rosevear <jpr@ximian.com> * Makefile.am: Helpful install-exec-hook debugging output svn path=/trunk/; revision=12901
Diffstat (limited to 'camel/Makefile.am')
-rw-r--r--camel/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/camel/Makefile.am b/camel/Makefile.am
index ee2e88f255..50d1bd2453 100644
--- a/camel/Makefile.am
+++ b/camel/Makefile.am
@@ -221,6 +221,8 @@ install-exec-hook:
echo " 3. chmod u+s $(DESTDIR)$(sbindir)/camel-lock-helper" ; \
echo '*** WARNING ***' ; \
fi \
+ else \
+ echo "No user to chown to"; \
fi
@if test -n "$(CAMEL_LOCK_HELPER_GROUP)"; then \
if test `whoami` = root ; then \
@@ -234,6 +236,8 @@ install-exec-hook:
echo " 3. chmod g+s $(DESTDIR)$(sbindir)/camel-lock-helper" ; \
echo '*** WARNING ***' ; \
fi \
+ else \
+ echo "No user to chown to"; \
fi
noinst_HEADERS = \